1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No sound through Sony GX300?

Discussion in 'Blu-ray & DVD Players & Recorders' started by videonasty, Jan 6, 2005.

  1. videonasty

    videonasty
    Active Member

    Joined:
    Feb 12, 2004
    Messages:
    2,259
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    West Midlands
    Ratings:
    +39
    I've got a problem when playing a DVD movie/disc through my Sony GX300? I've set-up the DVD player to a Yamaha 750SE amp & now when ever I play a DVD movie, I have to watch it through the amp & speakers & it won't allow me to watch it through the TV speakers. This is annoying, as if I want to watch something a little later, I have to turn the volume down low! (neighbours) Could anyone tell me what I have done wrong & help me get to a set-up where I can choose to watch/listen to a DVD through the TV or the amp/speakers?? :confused: :lease:
     
  2. bailda

    bailda
    Standard Member

    Joined:
    Nov 26, 2004
    Messages:
    94
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Location:
    Stevenage
    Ratings:
    +1
    Did you have to set it up to go through the Yamaha?
    I have a seperate DVD home cinema system for playback of DVD's and my Gx300 goes directly into the TV in place of my old video. So any DVD's I play back on the recorder , comes out of the tv speakers and regular playbck on the player goes through the cinema sound system.
    Sorry if I'm asking a stupid question.
     
  3. videonasty

    videonasty
    Active Member

    Joined:
    Feb 12, 2004
    Messages:
    2,259
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    West Midlands
    Ratings:
    +39
    I've setup the DVD, as I've setup the last 3 players I've had? :confused: The only difference is that I have now gone component. The setup, cable wise, is exactly as it should be, I think I may have not changed a setting in the DVD or TV menu?
     

Share This Page

Loading...