• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

No sound through HDMI to Amp ??

super-saint

Established Member
Hi

Connected up my new Acer laptop via HDMI to the Sony amp at the weekend & whilst I can get a picture through to my plasma, I can get no sound.

I can only get sound playing through laptop.....is there any setting I need to make on laptop for sound to pass to amp ??
 

digriz666

Established Member
Hello,
I have a hp laptop running windows 7 but this should be the similar or the same:
1:Go to control panel(via start menu)
2:Click on hardware and sound
3:Click on manage audio device
4:set SPIDIF to default
hope that helps!
cheers steve
 

Attachments

  • Capture.PNG
    Capture.PNG
    60.6 KB · Views: 474

mudstuff

Prominent Member
Hello,
I have a hp laptop running windows 7 but this should be the similar or the same:
1:Go to control panel(via start menu)
2:Click on hardware and sound
3:Click on manage audio device
4:set SPIDIF to default
hope that helps!
cheers steve
He doesn't want optical audio, but audio from the HDMI so I'm not sure if spdif is the right setting. I have a VAIO and it was similar, you need to go to the control panel and make sure the audio is set to the right option, just trial and error if nothing looks obvious.
 

digriz666

Established Member
Hi,
On mine its called SPIDIF, i know its not the right name but thats what works on mine!!

cheers
steve
 

EndlessWaves

Distinguished Member
An HDMI connector doesn't guarantee it can handle audio as well as video. I'd check your audio device settings and see if setting any of them to default (and restarting the test program) makes audio go through the HDMI socket.
 

The latest video from AVForums

SVS Prime Wireless Pro Powered Speakers - Review Coming Soon
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom