1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No Sound on Toshiba 210e

Discussion in 'Blu-ray & DVD Players & Recorders' started by hollie.weimeran, Aug 25, 2002.

  1. hollie.weimeran

    hollie.weimeran
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Can anyone help please. I started watching Behind Enemy Lines and got just beyond the opening credits when there was a slight "pop" and the sound went. I have tried both scart and composite connections and there is no sound on either. Anyone got any suggestions?
     
  2. pete18

    pete18
    Active Member

    Joined:
    Apr 14, 2002
    Messages:
    1,078
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Torquay
    Ratings:
    +3
    are you using a digital cable or normal phono jacks or just using the scart, try going on the audio setup and if you are using a scart change it to 2 chan option, if using digital use birsteam i think its called or something like that. If you are just getting the soundtrack and no speech then change if off PCM. PCM is just for soundtrack only. I have also got this player but I am taking it back to richer sounds where i got it from yesterday and going to get it replaced for the tosh 220.

    how long have you had the player and how much did it costs

    from pete
     
  3. hollie.weimeran

    hollie.weimeran
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for the reply. I've tried those options already, it looks as though I'll have to take it back. I got it last november from Sound & Vision at Bolton. Paid £180 for it which was a price match with Richer Sounds (Multi region version).
     
  4. pete18

    pete18
    Active Member

    Joined:
    Apr 14, 2002
    Messages:
    1,078
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Torquay
    Ratings:
    +3
    i have found this from another tread someone had the same problem


    from pete

    Read all the reviews on the Toshiba 210E and decided to take the plunge and purchase, got a good price from Sound&Vision, Farnworth £169 (MR), 30 April 2002. Playing on a panny 25" TV and DD digital link receiver with 5 speakers & sub, the difference is slight, the picture quality may be slightly brighter but the sound is no better, overall the sound seems less dynamic.

    One final thing the Tosh is going back to S&V to try and find out why the sound disappears (intermittent) on layer change when DD to receiver
     
  5. snyphr

    snyphr
    Standard Member

    Joined:
    Aug 14, 2002
    Messages:
    87
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    9
    Location:
    Ona rooftop near u
    Ratings:
    +0
    Somethings blown inside:mad: . This is a known fault that can occur on SD-220E. Toshiba are aware of this problem:devil: . You'll need to get the player serviced (under warranty if its still under 12 months). Contact your supplier or pop it into your nearest service centre.
     
  6. hollie.weimeran

    hollie.weimeran
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks for the help. Contacted sound & vision and they're collecting it. I suppose this is where we find out how good the service is having searched around for the best buy?

    (Sound & Vision have been pretty good so far!)
     

Share This Page

Loading...