No sound on some Dolby Digital Recordings

D

dav54321

Guest
Dolby Digital Sound Problem on SKY+
When playing back a recorded film from the planner, no sound comes from centre channel. When pressing back up to return to the planner & then pressing select again this works fine. When I report this to the Sky technical helpline they said that they have having problems with Dolby Digital sound tracks on the films. When I pointed out that the sound track was recorded, as when pressing backup and playing the film again the sound track was fine.

Also 2 films (Oceans Eleven & About A Boy) on the Sky+ planner, when highlighting them & pressing the "i" (information button) the information given is for 2 completely different films. When mentioning this to Sky, they just said that this must be a technical problem our end.

I am using a version 2 box connected to a Sony Dav550

Just wondering if anyone else has experiencing the same problems.

Thanks
 

STOWITBELOW

Active Member
It's a glitch on + I've not experienced. Apparantly software downloads will cure it. Having never experienced it I thought it'd been cured. Perhaps it was, ring Sky to see & force a download if you've missed it.
 

eeper

Standard Member
Just out of interest, how have you connected your DAVS550 to the Sky Box? I have a DAVS880 which has broadly similar connections.

Do you plug the whole lot into the back of the player?
 
D

dav54321

Guest
That's right, I am connecting through the optical lead. I think the fault is on the Sky+ box because when you press "back-up" & then "select" to view the film again, the sound works OK.
 

The latest video from AVForums

LG G1 OLED Evo TV and SVS SB-1000 Pro subwoofer reviews, Samsung OLED rumours and more...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom