1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No Sound from Surround(rear)!!!

Discussion in 'Digital TV & Video Players & Recorders' started by rizingdamp, Mar 4, 2005.

Tags:
  1. rizingdamp

    rizingdamp
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I am currently viewing digital TV via a Humax pvr 8000T connceted to a Denon 1905 by optical for audio. I have the Denon set on Prologic2 so enjoy stereo sources reproduced into 5.1.

    My question being having recorded any TV on the Humax and played back I seem to lose the sound in the Surround (rear) speakers.

    Is this normal, or do I need to alter any menu settings?

    Would appreciate any help,

    Thanks

    Andy.
     
  2. MarkE19

    MarkE19
    Moderator

    Joined:
    Aug 10, 2002
    Messages:
    17,107
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Rainham Essex
    Ratings:
    +2,380
    DPL is as you say 5.1, but the surround rears are pat of a 6.1/7.1 setup. Therefore by default you will not get anything out of the surround rear speakers from a DPL source.
    To get the rears to be active you can set the receiver to 'Matrix' a signal to the rears. I had a Denon 3802 in the past and did this and it did seem to work fairly well.

    Mark.
     
  3. kdp99

    kdp99
    Active Member

    Joined:
    Mar 29, 2001
    Messages:
    196
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    Southampton,Hants,UK
    Ratings:
    +20
    There is a know bug with the humax where it plays back in mono for recorded programs, but not live TV. As the surround sound is decoded from the difference of Left and Right with mono surround = 0.

    When playing back on the Humax press the audio button, then select/OK and your stereo will return for this playback.

    Humax confirm the next update will fix the bug

    Keith
     
  4. rizingdamp

    rizingdamp
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks Mark and Keith for replies.

    I have surround in rears now.

    Andy :thumbsup:
     

Share This Page

Loading...