No Sound from DVD

Discussion in 'Computer Components' started by Snash, Nov 5, 2005.

  1. Snash

    Snash
    Standard Member

    Joined:
    Sep 6, 2005
    Messages:
    84
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    9
    Ratings:
    +0
    Hooked up HTPC to 32WLT58. Sound fine from normal TV but nothing from DVD? Any ideas?
     
  2. Matt.Wild

    Matt.Wild
    Active Member

    Joined:
    Mar 28, 2005
    Messages:
    3,271
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Walsall
    Ratings:
    +87
    Do you have a lead runing from the back of your dvd drive to your sound card? If not, that is why. The ide/scsi leads don't carry sound...
     
  3. Snash

    Snash
    Standard Member

    Joined:
    Sep 6, 2005
    Messages:
    84
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    9
    Ratings:
    +0
    /Hides face in shame and shuts down to check :rolleyes:

    EDIT - hang about I get sound no problem with it if played through PowerDVD outside of MCE
     
  4. Cable Monkey

    Cable Monkey
    Well-known Member

    Joined:
    Feb 10, 2002
    Messages:
    3,494
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    Birmingham
    Ratings:
    +205
    That is most certainly not the case anymore. It is the MCE cofiguration, but never having really played with it I can't suggest how you would put it right.
     
  5. Snash

    Snash
    Standard Member

    Joined:
    Sep 6, 2005
    Messages:
    84
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    9
    Ratings:
    +0
    Thanks guys got it sorted now. Under DVD settings in MCE under Audio I changed the Speaker Environment from 2 speakers to Headphone on the basis that I'm using single 3.5mm stereo jack to the tv. It worked and it sounds okay.
     

Share This Page

Loading...