• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

No Sound connecting Toshiba CV50 & Panasonic SC-HTB10 Sound Bar

Pewit

Standard Member
The Toshiba REGZA CV 50 has poor quality sound and volume, particularly in the large room in which it's situated (10m x 5m).

Therefore I have tried to upgrade it by adding a Panasonic SC-HTB10 Soundbar but I am unable to get any sound from the soundbar speakers.

The are connected via an HDMI cable from HDMI1 on the TV to the top HDMI connection on the sound bar.

I have enabled the REGZA-LINK on on the TV and changed the speaker preference to Amplifier

I have changed the AV Connection settings to HDMI1 and tried selecting both Auto and Digital.

The VIERA Link is ON on the Soundbar.

I can add a Optical Digital Audio Cable but it should work with a HDMI only I believe.

Any other suggestions before I take it back to the store (where I did see it working)?
 

JayCee

Distinguished Member
I can add a Optical Digital Audio Cable but it should work with a HDMI only I believe

You may need to as I doubt this Tv model outputs audio via HDMI unless it's HDMI specs state "ARC" (Audio Return Channel)...if any of it's HDMI sockets are HDMI 1.4 spec then "ARC" will be printed adjacent to them.
 

The latest video from AVForums

Spielberg, Shyamalan, Aronofsky, Chazelle, Eddie Murphy and Mel Gibson - all the latest movies
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom