1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No sound - can anybody hear me!

Discussion in 'Plasma TVs' started by markwhiteside99, Aug 1, 2004.

  1. markwhiteside99

    markwhiteside99
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi

    I have just connected up my Panny TH-42etc through a Yamaha AV Amp, to a set of Missions speakers. Also into the amp is a Yam DVD player.

    When I use the DVD all is well, and the missions work wonderfully. A different story when it comes to Sky however. I have the digibox connected via scart to a JS Technologies box of tricks (RGB to component), which then goes via component leads to the amp. The amp then goes to the plasma via component using the monitor out connections (from memory).

    Given that the DVD works just fine, which is also connected to the amp by component, and then to the screen by the 'monitor out' components leads, I assume it is a software setting. . . . . . either that, or I am a cable down somewhere and I will shoot myself, as all the cables are now plastered into the wall!!

    Has anyone got any ideas if possible, its so frustrating as I am nearly there.

    Any help much appreciated,

    Mark
     
  2. idhutt

    idhutt
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Correct me if im wrong, but component carries video not sound. The monitor out designation sounds as if its for a video monitor. Unless you have audio from your $ky box connected to your amp, you are not going to get sound. I suspect that your DVD player already has a separate audio connection in addition to the component video, which is why you can hear it.
     
  3. hornydragon

    hornydragon
    Well-known Member

    Joined:
    Dec 19, 2001
    Messages:
    28,299
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Somewhere near the M4 most of the time......
    Ratings:
    +1,215
    very true need audio feed from Sky to amp or can go from JS box, they have audio outs too.
     
  4. markwhiteside99

    markwhiteside99
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Thanks Guys, if it was not obvious from the question, I am new to this.

    Anyway, audio now going from JS Tech box to Amp, and all is well. Am very please with results, I have to say.

    Will post pictures if I get chance, and can learn how to do it!

    Thanks again,

    Mark
     

Share This Page

Loading...