1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No Sound being transferred from CamCorder

Discussion in 'Camcorders, Action Cams & Video Editing Forum' started by bradalax, Jul 28, 2005.

  1. bradalax

    bradalax
    Active Member

    Joined:
    Mar 27, 2005
    Messages:
    192
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +3
    Hi there,

    I have a Samsung DP-77i Digitial Camcorder. I have a firewire card in my PC (running XP).

    Using both the Built in Movie maker and VideoWave I can upload the video no problem. However I cannot get any sound to go with it!

    Anyone know what I am doing wrong?

    Cheers,

    Mark

    (I also own an apple and wouldn't mind connecting to that, but Samsung say they don't provide support for Mac, any suggestions how I can get my Mac to recognise the camcorder would be nice as well!)

    :thumbsup:
     
  2. SamRadford

    SamRadford
    Well-known Member

    Joined:
    Jul 12, 2005
    Messages:
    3,965
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    103
    Location:
    N. Yorkshire
    Ratings:
    +309
    I know nothing about PCs. Canon and Sony produce the best Mac compatible camcorders but not all are fully compatible. Look for one with two-way firewire. The Sony DCR-HC22 is definitely OSX compatible and very cheap at under £300 from one internet supplier.
     

Share This Page

Loading...