no signal...

gritbox

Active Member
just recently a LOT of my channels are coming up "no satellite signal..." anyone any idea why this could be? i need to pull the power out and wait a few mins then put it back on, but this isnt ideal as it means my sky+ recordings are failing when im out because its getting no signal! signal strength is fine too in system setup..!
 
I

IanMerseyside

Guest
I have had that message quite a few times recently. I turned the box off and back on at the mains and it seems to be working ok now.....touch wood.
 

M271

Standard Member
I can't get BBC2, it keeps cutting in and out, some other channels are showing no signal message. Weather is OK in this area but maybe the severe weather earlier today in some regions has caused a problem ?
 

cerebros

Active Member
This could be a weather issue - I've always had problems with anything more than light rain interferring with a lot of channels, and recently, with the strong winds and heavy rain it's been worse than usual.
 

Karapet

Standard Member
I had this happen a couple of years ago and it ended up being a bad LNB (part of the dish) that needed replacing.
 

Goooner

Distinguished Member
Just ring Sky, it'll still be under warranty and they'll come out and replace it for you, for free.

They did mine earlier in the week, I rang then Weds, they were out 8.30 Thursday morning. Replaced the LNB and my HD box with a brand new one, just to be on the safe side. Only downside was I lost all my recorded stuff, so make sure you watch anything you want to, before they come out, just in case.
 

quattro

Novice Member
I had this today, well lastnight and carried overto today, every cannel fine except ITV-ITV2.
Turned of at plug and all was well.
weather here's heen terrible but why juts the ITV channels and no others?
 
I

IanMerseyside

Guest
Mine seems to be fine now I've powered the box off and back on. I don't see how it can be an LNB issue.
 

YID

Novice Member
i'VE HAD EXACTLY THE SAME PROBLEM WITH MY HD BOX, WHICH I CAN'T GET ANY SIGNAL AT ALL AT THE MOMENT. STRANGELY THOUGH MY SKY+ BOX WHICH IS UPSTAIRS IS WORKING ABSOLUTELY FINE. SKY ARE COMING OUT TO HOPEFULLY FIX THINGS TOMORROW.
 

mickbirch2000

Active Member
Have just found that some of the channels on my Sky HD bring up the banner There is a technical fault please try again later. ?
C4 & some sky movies channels, didnt try any more as BBC chans seem to be ok, currently recording 2nd part of vicar of Dibley so dont wont to mess with box yet.
Anybody else have this problem currently?
Mick
 

mickbirch2000

Active Member
C4 etc have just come back, I did a quick run thro & approx 70% of channels had the banner. Some sort of problem with Sky transmission uplink maybe.
 

The latest video from AVForums

Podcast: Philips OLED+935 impressions, Denon AVC110 Review, Film Reviews, News and More...
Top Bottom