No Signal Being Recieved

Discussion in 'Satellite TV, Sky TV & FreeSat' started by richie05, Sep 14, 2007.

  1. richie05

    richie05
    Active Member

    Joined:
    Aug 15, 2007
    Messages:
    114
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Ratings:
    +11
    Lately I have been experiencing this a bit from some of the Sky Movie channels. I check the signal on the box and both inputs are good but still when I go back to the channel I get no satellite signal being recieved. This mostly happens on Movies HD2 and the other SD Sky movie channels.
    Has anyone else experienced this?

    Richie
     
  2. smjxm09

    smjxm09
    Active Member

    Joined:
    May 27, 2006
    Messages:
    1,385
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Ratings:
    +81
    yep same here, I have to turn the power off to reset the box.
     
  3. Tim13

    Tim13
    Standard Member

    Joined:
    Feb 16, 2005
    Messages:
    37
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +4
    There's been a quick fix posted on here before. It goes like this:

    Go to EPG for whichever channel is displaying the "no satellite signal";
    Press Record for the programme currenly playing;
    Wait 10 seconds or so after the record light has come on on the box;
    Press Sky to get back to the channel that previously had the message.

    You can then cancel and/or delete the recording you've just started at your leisure.

    Tim
     

Share This Page

Loading...