1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

"No sevice" NICAM

Discussion in 'TVs' started by tiger3176, Sep 3, 2004.

  1. tiger3176

    tiger3176
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi all. I've just purchased a Panasonic TX 28 DTX1. I can't seem to get stereo sound out of it. When I put the sound menu up a message of no service next to the Nicam on off button is showing. The setup is via NTL cable. Also, don't know if this is related, but I get nothing if I connect the NTL box to the TV with a scart cable. I can only get a picture if I connect the two with an RF lead. Am I doing something wrong. I'm afraid I'm not very technical minded, so please treat me gently. Thank you in advance for any help you can give.
     
  2. LV426

    LV426
    Administrator Staff Member

    Joined:
    Jul 14, 2000
    Messages:
    12,812
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Location:
    Somewhere in South Yorkshire
    Ratings:
    +5,021
    NICAM stereo is only available from directly off-air broadcasts. Set Top boxes and the like never generate a NICAM signal via RF. This is why you have "no service".

    I don't know enough about your gear to explain why you get nothing when connected via SCART, but this (or a discrete AV connection) is the only way to get Stereo out of a STB and into your TV.
     

Share This Page

Loading...