1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no screen

Discussion in 'Projectors, Screens & Video Processors' started by r10, Jul 27, 2005.

  1. r10

    r10
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hello everybody,
    Yes i'm new and not long ago i bought a BD701. Iam very happy with this machine and enjoy watching my movies on it. Unfortunally it broke down. What happened. I switched it on and got my dvd screen after a few seconds i switched to my video and the beamer shutted of with all three colors in a dot. So my screen dissapeared in a dot. I have no error leds and the red led is burning. When i switched it on i hear nothing except for a very soft noise of a ventilator. So far i can see no ventilator is turning.
    Can anybody explain what happened and what i have to do. I have a SM.
    Thanks in advance.

    Rgds
    Roy
     
  2. Roland @ B4

    Roland @ B4
    Active Member

    Joined:
    Apr 11, 2001
    Messages:
    2,238
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Reading.
    Ratings:
    +32
    Hi Roy this potentially could spell disaster for your machine.
    By the sound of it you have a fault in the spot suppresion circuit. This is designed to kill the light before it becomes a bright spot in the middle.
    The first thing I would do is look straight down the lens and see if the tube face has been burnt in the point where the spot will have centered. If it has I'm afraid your machine may not be worth carrying on with.
    The EHT to the projector should be killed when it is switched off or switches its self off. But in your case it sounds like either the supesion has failed or the scan fail circuit has failed.

    The red light you have on was it the power light or scan fail?

    Unless you are a service tech I would get this machine looked at properly or you may toast the tubes. I would avoid switching it on with the EHT Enabled for the moment too.
     
  3. r10

    r10
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi Roland,
    Thank you for replying. I hope that i don't have to throw away my machine I paid a lot for it since i read that you, or somebody else gave one away.
    The red light is the power light. When i look into the tubes the blue one has far in the back 2 little black stripes (torn) The green tube has in the far back a little light as big as a needlehead (there is a light at the end of the tunnel) The red tube has in the far back the same black torn stripes as in the green. Looking with a torch in the tubes the stripes look more like a burned spot in a white screen. In the green tube there is a grey sheet over the white screen starting at the middle and down.After it happened i switched the machine on and off and nothing happened anymore it stayed the same. No light were coming out of the tubes.

    hope you can help me.

    Rgds
    Roy
     

Share This Page

Loading...