No Satellite Reception

Discussion in 'Satellite TV, Sky TV & FreeSat' started by vic5553, Feb 5, 2009.

  1. vic5553

    vic5553
    Standard Member

    Joined:
    Feb 5, 2009
    Messages:
    1
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have had satellite for 2 years with no trouble, for the last 3 days I have not been able receive any reception on any channels. I have a 1500 ci Technomate with a motorised dish. I have tried diseqc motor on 1.2 and usals but neither have made any difference.

    The level of quality is showing red and no matter how much I move the dish I still do not receive any reception.

    Any help would be appreciated.

    Thanks

    Vic
     
  2. Oily

    Oily
    Active Member

    Joined:
    Jun 11, 2007
    Messages:
    1,062
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Radcliffe
    Ratings:
    +83
    Has it been windy?Could have moved the dish slightly.
    Have you tried going to West 1 and then fine tuning it from there?If you can find West 1 and recalculate then that will make the other sats fall into place and solve your problem
     
  3. hornydragon

    hornydragon
    Well-known Member

    Joined:
    Dec 19, 2001
    Messages:
    28,345
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Location:
    Somewhere near the M4 most of the time......
    Ratings:
    +1,218
    Snow on the dish?
     

Share This Page

Loading...