No power in Sony CDX GT 300S

Discussion in 'Video Streaming Boxes & Services' started by pm79, Mar 25, 2006.

  1. pm79

    pm79
    Active Member

    Joined:
    Jan 2, 2006
    Messages:
    427
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +5
    Hello everyone,

    Recently My car stereo was stolen so got one new cd tuner Sony CDX GT300S from http://www.pixmania.co.uk/uk/uk/173769/art/sony/cdx-gt300s-cd-mp3-car-ste.html

    There are 3 connection wires sticking out of my Mitsubishi carisma (1999) model. one is female part of ISO connector, 2nd is earth wire and 3rd one is Aerial wire. There is no power/display even after connecting all these wires. There is no separate wire for power. I think it's in the ISO connector only.
    I have done connections as given in the instructions (they were not too difficfult). I dont know where I am doing wrong.

    Had anyone of you have similar problem or knows about this? Please help.:lease:
     
  2. pm79

    pm79
    Active Member

    Joined:
    Jan 2, 2006
    Messages:
    427
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +5
    I have also noticed one more thing. Since the thief has stolen my previous car cd player, the digital clock on the dashboard and roof lights are gone. They still are not working when I connect the above cd player.

    So it looks there is some problem with the power connections. I have searched - there is no other wire hanging inside. Moreover there's no space on the back of cd tuner as well.
     
  3. Fordy

    Fordy
    Active Member

    Joined:
    Jul 9, 2003
    Messages:
    1,537
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Liverpool
    Ratings:
    +24
    the most obvious thing is a fuse. When you put your headlights on, does the dash still illuminate?
     
  4. pm79

    pm79
    Active Member

    Joined:
    Jan 2, 2006
    Messages:
    427
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +5
    Yes the dashboard illumination is working fine. even the cigarette lighter is working fine
     
  5. Fordy

    Fordy
    Active Member

    Joined:
    Jul 9, 2003
    Messages:
    1,537
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Liverpool
    Ratings:
    +24
    then your only course of action is to trace every lead back to source meking sure there are no obvious breaks. Or take it to someone who knows what they are doing.
     
  6. Fordy

    Fordy
    Active Member

    Joined:
    Jul 9, 2003
    Messages:
    1,537
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Liverpool
    Ratings:
    +24
    you could use a volt meter if you have one, but I'm not sure which bits you prod to take a reading.
     
  7. pm79

    pm79
    Active Member

    Joined:
    Jan 2, 2006
    Messages:
    427
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Ratings:
    +5
    Thanks for the replies. It was fuse only. Surprisingly after changing my fuse central locking also started working which was not working before
     
  8. Fordy

    Fordy
    Active Member

    Joined:
    Jul 9, 2003
    Messages:
    1,537
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    41
    Location:
    Liverpool
    Ratings:
    +24
    how much did you pay for the sony in the first place?
     

Share This Page

Loading...