No output from Roland VS-100 with Yamaha RX-V477

DJ Zio

Member
Not quite a noob but know enough to be dangerous, so to speak.
I have a Roland VS-100. I used it once or twice, connected to a PC via USB and output to an amp with ¼" inputs. Pretty much plug and play. Worked like a champ.
I'd like to connect it to my Yamaha RX-V477. Attached is a pic of the business end of the VS-100. It shows Outputs 1 & 2 as MAIN and they are ¼" TS (as are 3 & 4). Outputs 5 & 6 are RCA but when I connect them to the amp, I get no sound. I connected the RCA cables to an AV input on the amp and specified that AV# under the HDMI Configuration as the sound source but no output from 5 & 6. I realize this is the same thing, technically, but I even tried an RCA-to-¼" adapter to MAIN 1 & 2, and 3 & 4 and nothing.
I should also mention that the PC had an AMD HDMI display card in it. Without the VS-100 connected, I get pretty good sound as is. The PC does show all outputs, i.e. 1&2, 3&4, and 5&6 but no matter which output I'm connected to, crickets.
Every function of the amp works, even connecting to Pandora and Spotify. All HDMI inputs work, too, as I have 3 other PCs connected to it and they all output sound from their HDMI display cards.
Don't be harsh as I'm definitely missing something here. I'll just surmise a guess that the output of the VS-100 requires it to be connected to an amp with ¼" inputs as the signal is different than RCA connectors? As I said, please don't be harsh. Thank you.
 

Attachments

  • vs-100_back_gal.jpg
    vs-100_back_gal.jpg
    129.8 KB · Views: 9
Last edited:

DJ Zio

Member
OK, so I overlooked something important. The manual says that the MAIN 1 & 2 and 3 & 4 outputs are TRS, not TS. Problem #1 for sure but here's the rest from the manual, 17 is of note:
**********************************************
15.
MAIN OUTPUT 1 and 2 (1/4” TRS balanced output)
Analog audio signal output jacks
These outputs deliver the signals of the MAIN MIX, WAVE
recorder and USB audio playback (OUT 1/2) from the mixer.
16.
OUTPUT 3 and 4 (1/4” TRS balanced output)
Analog audio signal output jacks.
These outputs deliver the signal from USB audio OUT 3/4.
17.
OUTPUT 5L and 6R (RCA pin output jack)
Analog audio signal output jacks
These outputs deliver the signal from the USB audio OUT 5/6.
**********************************************
The unit's connected to USB but no output from 5 & 6. Ugh.
This appears to be the adapters I need are attached but I still am puzzled as to why I get no output from 5 & 6
 

Attachments

  • 61VwHOP-GJL._SL1016_.jpg
    61VwHOP-GJL._SL1016_.jpg
    100 KB · Views: 9
Last edited:

The latest video from AVForums

Samsung QN95B 4K QLED TV Review
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom