1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

no midrange or bass at all from surrounds

Discussion in 'Home Cinema Speakers' started by mick23, Aug 13, 2002.

  1. mick23

    mick23
    Standard Member

    Joined:
    Mar 20, 2002
    Messages:
    801
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    uk
    Ratings:
    +2
    playing music 5 chan sterio ,the 2 s/round speakers treble only nothing from mid/bass drivers at all, checked cables etc ,nothing wrong, tried another amp, with just the surrounds main drivers not working, any advise please, i thought if you had bother it would be tweeters that fail,
     
  2. kelvin

    kelvin
    Member

    Joined:
    Apr 22, 2002
    Messages:
    1,544
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Down South... (Bournemouth)
    Ratings:
    +45
    Might be a stupid question but could it be caused by rear speakers being set to "small" on amp?? Try setting to large if they are and see if that makes a difference...

    Sorry I can't be of anymore help - hope you get it sorted.
     
  3. mick23

    mick23
    Standard Member

    Joined:
    Mar 20, 2002
    Messages:
    801
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    uk
    Ratings:
    +2
    tried with old 2channel sterio amp ,still the same,(blown crossovers etc?)
     
  4. Bapapapa

    Bapapapa
    Standard Member

    Joined:
    Jul 24, 2000
    Messages:
    112
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Apologies if I'm teaching you to suck eggs, but are the connecting plates between the hi/low freq. speaker terminals in place..?

    :clown:
     
  5. sofaboy

    sofaboy
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    what amp are you using? is it Yamaha?, if it is i might be able to help
     
  6. mick23

    mick23
    Standard Member

    Joined:
    Mar 20, 2002
    Messages:
    801
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    18
    Location:
    uk
    Ratings:
    +2
    amp is 3802
     
  7. dAvE6

    dAvE6
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I used to own that amp. I found it gave quite a thin aound anyway. To all channels.
     
  8. john87

    john87
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    That would be no bass. Mid-range would still be produced.
     

Share This Page

Loading...