No longer able to connect online in games.

chris2922

Active Member
Hey everyone, id just like to point out upfront - this isnt a thread about piracy or wad files - its a config issue/question.

I bought a Wii some time ago and got a 3.2E machine. It is connected to the Internet via a LAN Adapter and has port forwarding setup as per the Nintendo instructions online.

When smash bros was delayed for so long in Europe i ordered a USA copy with a Freeloader - which worked fine for a while.

Then Nintendo updated the Wii (and sadly so did i) and locked out the Freeloader.

I then looked into hacking the Wii, and discovered the Homebrew channel and all the assorted Homebrew applications it can run. At this point my Wii was on 3.4Ev2 and after some difficulty (and installing of a backup disc wad) i used AnyRegionChanger and got it back down to 3.2 and changed the region and country setting to American - so im now on 3.2U.

When i do an Internet Connection test in settings - it connects fine.

The Homebrew channel can connect to the Internet fine - so can the Homebrew broswer. AnyRegionChanger can download 3.2U again too - ive tried it to make sure.
The Internet Channel can browse the Internet fine too.

Games however, cannot connect online.

Mario Kart is a good example. It gets to the spinning globe and says "connecting to WFC" and stays there forever. Ive left it an hour just to see. This has been happening for months now its not a temporary problem.

Boom Blox Bash Parts says "connecting to EA Server" and stays there forever too.

Smash Bros was never much good online anyway - but now it NEVER connects and always boms out after 5mins fighting with that stupid sack thing. This has been happening for months too.

Have i somehow prevented my games from being able to connect WFC during the downgrading process? Perhaps im missing an IOS that enables WFC in games? I have checked my IOS files with AnyTitleDeleter and ive got loooads of em. Id list them, but unless that likely to be the problem its a waste of time.

Please someone... help!!!
 

Amph

Distinguished Member
Please someone... help!!!

Have you tried asking on Wiihacks - Wii Hacking Discussion ?

I don't actually know much about modding etc as i've chosen not to go down that route, however a mate (from here) told me about this website and whilst i was considering some action before, this site seemed very useful.

Anyway, hope it helps, might take a bit of reading but hopefully someone can help you there.
 

chris2922

Active Member
Thanks for the reply - but ive sorted it.

Apparently a modded wii using the homebrew im using does not support the Lan Adapter - so will only connect to the Internet wirelessly. Go figure!
 

The latest video from AVForums

Podcast: LG C1 Review, Apple Lossless & Dolby Atmos @ no cost, Sennheiser IE900 review + more
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom