No Internet after Windows 10 Update

jimscreechy

Active Member
There are definitely problems with 20H2. I did a new install a couple of weeks ago to 20H2 and my Bluetooth 4.0 adaptor stopped working properly with Audio. I even tried switching to a newer BT 5.0 I had spare but no joy. I tried everything and it just would work properly. Worst thing is it is a recognised problem by MS but there is no fix for it... currently.

I eventually reverted to a clean image of 1909, which I am still running, and in spite of having notifications of 20H2 updates pending then being installed, I'm still running 18363. 1556 as of today, with my system saying 'no updates pending' and your system is up to date. Go figure.
 

JollyJamma

Active Member
There are definitely problems with 20H2. I did a new install a couple of weeks ago to 20H2 and my Bluetooth 4.0 adaptor stopped working properly with Audio. I even tried switching to a newer BT 5.0 I had spare but no joy. I tried everything and it just would work properly. Worst thing is it is a recognised problem by MS but there is no fix for it... currently.

I eventually reverted to a clean image of 1909, which I am still running, and in spite of having notifications of 20H2 updates pending then being installed, I'm still running 18363. 1556 as of today, with my system saying 'no updates pending' and your system is up to date. Go figure.
This was a wifi issue, not a BT issue. It was also probably two files not talking to each other after an update.

If in doubt, clean install.
 

jimscreechy

Active Member
This is not a Wifi issue since my system doesn't use Wifi nor have any wifi adaptors installed. This is a Bluetooth issue. Also, if you read my post properly you would see this WAS on a brand new install, which was the whole point of my highlighting the issue.
 
Last edited:

The latest video from AVForums

Podcast: Sky Glass, Epson Laser Projectors plus Home Cinema Subwoofers and More…
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom