No Internet after Windows 10 Update

jimscreechy

Active Member
I've never heard of IObit but I never trust 3rd party driver software. The manufacturer update facility or website is all you ever need. The update listed there is for the LAN adaptor and not he WiFi adaptor anyway.

Did running the intel adaptor make any difference? I'm assuming not and you still have no internet connectivity.
 

vancreef

Standard Member
I suppose another option would just be to use an Ethernet cable instead of WiFi. I keep postponing the Windows Update. With regards to the private chat; this is what I see...

No option to upload or insert image. Just a http link when I click on "Insert Image"?
1622467127928.png
 

jimscreechy

Active Member
Oh so you have rolled back the windows update and your Wifi is currently ok as it was before? Can you show which updates are pending install? what I mean is since you've actually done the Intel Wifi network adaptor update now, it should no longer be included anymore in Windows update... Not 100% this will fix the problem but seeing which updates are pending would be a good start.
 

vancreef

Standard Member
Oh so you have rolled back the windows update and your Wifi is currently ok as it was before? Can you show which updates are pending install? what I mean is since you've actually done the Intel Wifi network adaptor update now, it should no longer be included anymore in Windows update... Not 100% this will fix the problem but seeing which updates are pending would be a good start.
How do I look at what is pending? The only thing I have at the moment is the little icon in the bottom right hand corner saying that my system needs to restartin order to update. If I try to click on Windows update in Settings, it immediately closes, so I can't really look at it in any detail.
 

jimscreechy

Active Member
start / settings /update and security. Any pending updates should show up there. If not you can click the check for updates button.
 

John

Moderator
I have had this issue for months after an update.
After some googling I was able to solve it by adjusting the power settings of the wifi adapter. Basically it never 'goes to sleep' now. And all I'd well again
 

vancreef

Standard Member
start / settings /update and security. Any pending updates should show up there. If not you can click the check for updates button.
When I click on Update and Security my cursor does the egg timer thing for several seconds and then Settings window closes and I'm back to my Desktop. Trying to check for updates does the same thing.
 

jimscreechy

Active Member
Ok, that definitely sounds problematic. So normally when the update happens it does so in the background and then your just presented with a globe as the network icon in the system tray?
 

vancreef

Standard Member
Ok, that definitely sounds problematic. So normally when the update happens it does so in the background and then your just presented with a globe as the network icon in the system tray?
Yes. I keep getting the reminder to restart my PC in order for the Windows Update to take place, but as soon as it boots back up this Wi-Fi icon changes to a globe one and just says "No internet". I've gone through the troubleshooter and the only thing it tells me to do is restart both the PC and router. I've done that and it still says no internet.
1622470695725.png
 

jimscreechy

Active Member
Yes. I keep getting the reminder to restart my PC in order for the Windows Update to take place, but as soon as it boots back up this Wi-Fi icon changes to a globe one and just says "No internet". I've gone through the troubleshooter and the only thing it tells me to do is restart both the PC and router. I've done that and it still says no internet.View attachment 1520847
Have you done this since you did the intel wifi update?
 

jimscreechy

Active Member
Yes please do that and if that doesn't work please try what @John has suggested in his post. - Control Panel\All Control Panel Items\Power Options\Edit Plan Settings. Click the change advanced power sittings highlighted link and a other smaller window will open. There is a wireless sub menue with a "+" beside it, not sure what the options will be but I think you will have one that says maximum performance, set it to that.
 

vancreef

Standard Member
Yes please do that and if that doesn't work please try what @John has suggested in his post. - Control Panel\All Control Panel Items\Power Options\Edit Plan Settings. Click the change advanced power sittings highlighted link and a other smaller window will open. There is a wireless sub menue with a "+" beside it, not sure what the options will be but I think you will have one that says maximum performance, set it to that.
Looks like it's already on maximum....
1622471527052.png
 

John

Moderator
I did it through the device manager, not power options.
May not make a difference, but thought I would mention it
 

vancreef

Standard Member
I did the Windows Update last night and again I have no internet. I ran the Network Diagnostics and it came up with this?
 

Attachments

  • 20210604_175308_HDR.jpg
    20210604_175308_HDR.jpg
    185.6 KB · Views: 27

vancreef

Standard Member
here is a Youtube video to try to fix this problem
I started this and at one point it says to tyoe in the ip address "as shown in the article". ?
Today I bought an Ethernet cable and plugged it in and restarted everything and still no internet. The Ethernet port doesn't have a valid ip address! :(
 

DavidG1

Active Member
Unfortunately I can only suggest 2 options, a clean install or repairing windows as I suggested before
 

jimscreechy

Active Member
Hi again,

Very strange, however I think that a restore to prior state disabling updates my be the only solution for now.

However can we try a couple of things, since John says power management fixed his issue. IN device manager select the network adaptor either wifi or ethernet (or both) on the advanced tab set 'Energy efficient Ethernet to off. On the power management tab untick 'Allowe the computer to turn off this device to save power'

Now try to see if this resolves your problem. A reboot is probably a good idea after these changes. Then see if you have internet.

If not open command prompt as admin (right clicking) run the following commands

netsh winsock reset and press Enter
netsh int ip reset and press Enter.
ipconfig /release and press Enter.
ipconfig /renew and press Enter.

Reboot not required. Hopefully this will give you a new address, give it a few seconds as it does take a bit for the globe to disappear (if it has worked).

If it hasn't worked then the only way is to restore to a previous point. DavidG1 suggestion is perfectly valid but slightly more involved, however I should point out a clean won't necessarily fix this problem since you could end up with exactly the same drivers and configuration the updates are giving you.

The easy way to stop Windows updates is to go to do it from services. Disable this first by going to computer management/ services and applications/ services / Windows
update. Double clilck it and set it to disable. Generally Windows doesn't like this and moans a lot about it but it won't stop you from working. Once you've done this you can do the restore to an earlier state, though make sure this is still disabled after the restore.
 

vancreef

Standard Member
Unfortunately I can only suggest 2 options, a clean install or repairing windows as I suggested before
Absolutely. Unfortunately, the loss of internet is only one of the three problems I was having after carrying out the Windows Update. It is a touchscreen Lenovo All-In-One PC and the touchscreen has become faulty in that it is experiencing what is known as Ghost Touches. The screen has a myriad of circles that appear across a vertical section of the screen and instantly relocates the position of the mouse cursor. The only way to stop it is to disable the touchscreen in the Human Interface section of Settings and it is a very frustrating task, as each time you try to access Settings, the Ghost Touches move the cursor away. It can take several minutes to finally disable the touchscreen. The other issue was with the extended Desktop. After Windows Update my screens were duplicated rather than extended and the NVidia graphics option that came up if I right-clicked on the desktop, had disappeared. Anyway; out of frustration I have done a factory reset on the PC and I am now up to date with my Windows Updates and have internet. Thank you for all your help. Very much appreciated.
 

vancreef

Standard Member
Hi again,

Very strange, however I think that a restore to prior state disabling updates my be the only solution for now.

However can we try a couple of things, since John says power management fixed his issue. IN device manager select the network adaptor either wifi or ethernet (or both) on the advanced tab set 'Energy efficient Ethernet to off. On the power management tab untick 'Allowe the computer to turn off this device to save power'

Now try to see if this resolves your problem. A reboot is probably a good idea after these changes. Then see if you have internet.

If not open command prompt as admin (right clicking) run the following commands

netsh winsock reset and press Enter
netsh int ip reset and press Enter.
ipconfig /release and press Enter.
ipconfig /renew and press Enter.

Reboot not required. Hopefully this will give you a new address, give it a few seconds as it does take a bit for the globe to disappear (if it has worked).

If it hasn't worked then the only way is to restore to a previous point. DavidG1 suggestion is perfectly valid but slightly more involved, however I should point out a clean won't necessarily fix this problem since you could end up with exactly the same drivers and configuration the updates are giving you.

The easy way to stop Windows updates is to go to do it from services. Disable this first by going to computer management/ services and applications/ services / Windows
update. Double clilck it and set it to disable. Generally Windows doesn't like this and moans a lot about it but it won't stop you from working. Once you've done this you can do the restore to an earlier state, though make sure this is still disabled after the restore.
The Restore Point was corrupt in some way. If I tried to access Restore Point I would get an error appear saying it couldn't open it. If I tried to shut down Windows Update via Services, it would display a progress bar for several seconds and then a message saying that it was unable to stop the process. The Restore I did today was done using the Lenovo One key software. I lost all my stuff but to be honest, I haven't accessed any of it for years anyway, so I was keeping it for the sake of it.
 

DavidG1

Active Member
I have done a factory reset on the PC and I am now up to date with my Windows Updates and have internet.
Out of curiosity type in winver in the search box, what version are you now running? the latest version is 21H1 if you are not on that version you will eventually be prompted to upgrade. If so I would suggest you leave it till as late as possible!
 

vancreef

Standard Member
Out of curiosity type in winver in the search box, what version are you now running? the latest version is 21H1 if you are not on that version you will eventually be prompted to upgrade. If so I would suggest you leave it till as late as possible!
I'll have a look later. I did see a May 2021 Update sat in the queue as I watched it going through all the updates.
 

The latest video from AVForums

AVForums Movies Podcast: We review Dune and ask which is the best decade for horror movies?
Subscribe to our YouTube channel

Latest News

PROMOTED: Which OLED is King? 2021 Shootout at Abbey Road Studios
  • By Promoted Content Poster
  • Published
Hisense TVs get Disney+ on VIDAA smart OS
  • By Andy Bassett
  • Published
Astell&Kern launches entry level SR25 MKII portable music player
  • By Andy Bassett
  • Published
LG rumoured to release 97-inch OLED TV in 2022
  • By Andy Bassett
  • Published
What's new on Blu-ray (UK) for Halloween 2021
  • By Mark Costello
  • Published

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom