No Euro1080 with 2.4 Celeron - Why ?

RecordablDVDfan

Active Member
Is this because of the small cache the cel has only 128k compated to a 'proper' intel at 512k ? I thought I may be ok but the pc either reboots with ProgDVB or freezes with DVBviewer

Any ideas ???
 

zAndy1

Distinguished Member
I suspect cos a Celeron just isn't up to the job, you need quite a beefy PC and a celeron doesn't have the horsepower I'm afraid.

Andy
 

Chris Muriel

Distinguished Member
Also, you have not stated what video card you have nor the amount of PC memory.
Really you need an AGP card with minimum of 64 Mb memory on it and 512 MB PC system RAM (DDR).
Low end graphics cards "steal" memory from the system RAM, reducing performance of applications requiring much video buffering.

Chris Muriel, Manchester.
 

RecordablDVDfan

Active Member
Don't forget a P4 celeron is a stripped down version of a true intel really it's only around a 1.9GHz CPU. I don't really want to mess around with the registery. If anyone has it going on a P4 2.4 celeron I'd be interested to know how...
 

Muf

Active Member
It should work OK on the 2.4, my CPU usage was only 20% to 30%. You can make a note of the Registery changes and change them back afterwards.

Jim
 

RecordablDVDfan

Active Member
Originally posted by Muf
It should work OK on the 2.4, my CPU usage was only 20% to 30%. You can make a note of the Registery changes and change them back afterwards.

Jim

Yes but you have a 2.6Ghz intel not a 2.4 celeron there is a big difference!
 

RecordablDVDfan

Active Member
I've now got Euro1080, pic breakup every few secs though. Any way to adjust settings with ProgDVB to help this ? I

Reason was I changed the video to 'by codec' In fact anyone seems to work apart from ProgDVB decoder which caused the pc to reboot all the time :-( I also probably did'nt have enough signal last time I tried - now 75%

With DVB viewer with the same codec used the pc freezes though.

Great to get it at last with out the damn pc rebooting or freezing anyway. I will now also try the registery tweak though I don't use the winDVD codec ??
 

Chris Muriel

Distinguished Member
You could also try experimenting with "AGP aperture size" in your CMOS setup.

If your viewing programs allow turning off any overlay mode, doing that may also hlep.

Chris Muriel, Manchester.
 

The latest video from AVForums

LG G1 OLED Evo TV and SVS SB-1000 Pro subwoofer reviews, Samsung OLED rumours and more...
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom