1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No Dvi Output though Connected

Discussion in 'Projectors, Screens & Video Processors' started by rik, Jul 10, 2002.

  1. rik

    rik
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have bought a Samsung 191T LCD monitor which is great but I have a problem that I hope you can help with. It has both a VGA and DVI connector, both of which I have connected to the relevent sockets on my GF3 Ti500 (blue one and a white one, 2 wires from monitor to card) I have installed the drivers for the monitor and the latest version of Detonator 29.? but I cannot for the life of me get the card to output down the DVI channel. On the NVida graphic setup auto detect monitor always chooses analog and when I force it onto DVI the screen goes blank like theres no input signal. The monitor has a light to show which signal it is getting and always the analog is lit
     
  2. GearHead

    GearHead
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Perhaps VGA has priority over DVI, either on the card or in the monitor. You only need to have one output connected. Try starting up your PC with only the DVI cable connected.

    Allan
     
  3. rik

    rik
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have the same answer to another post in the techie forum. Think you both might be right, will try it out.

    Thanks for your reply
     

Share This Page

Loading...