No Dolby Atmos

Discussion in 'AV Receivers & Amplifiers' started by leejenuk, Feb 15, 2018.

  1. leejenuk

    leejenuk
    Standard Member

    Joined:
    Jun 2, 2005
    Messages:
    94
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Ratings:
    +2
    Can anyone please help, I recently upgraded my bu ray player to a SONY UHD player and am running it through a Onkyo TX- NR646 Atmos amp, for some reason I am not getting The blue Dolby atmos light come on when playing Bladerunner 2049 and also Game of thrones Dolby Atmos!! Both were set for Atmos on the films menu, I get the Atmos light when playing a film on sky and I had no problem with my other blu Ray player.
    Am I missing something?
     
  2. dante01

    dante01
    Distinguished Member

    Joined:
    Mar 5, 2009
    Messages:
    46,432
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +11,176
    What format is indicated as being received by the AV receiver? Have you ensured to set the player so that it bitstreams audio via HDMI? I believe that the HDMI audio output on Sony players should be set to AUTO in order to achieve this. Also ensure that SECONDARY AUDIO is turned off on the player.

    THe other thing to check is that you are not applying NEURAL:X upmixing to the incoming signal. If you do then you'd end up with just TrueHD plus Neural:X instead of Atmos.
     
  3. leejenuk

    leejenuk
    Standard Member

    Joined:
    Jun 2, 2005
    Messages:
    94
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Ratings:
    +2
    The settings for audio on the player are
    Digital audio output AUTO
    DSD output OFF
    BD Audio mix setting ON
    DTS Neo OFFDSEE HX OFF
    Audio DRC AUTO
    Downmix STEREO

    Does this look right?
    Thanks
     
  4. leejenuk

    leejenuk
    Standard Member

    Joined:
    Jun 2, 2005
    Messages:
    94
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Ratings:
    +2
    Also the symbols on the amp are
    PCM AND THE DOLBY SYMBOL
     
  5. dante01

    dante01
    Distinguished Member

    Joined:
    Mar 5, 2009
    Messages:
    46,432
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +11,176
    Set BD AUDIO MIX to OFF and the same for the DOWNMIX setting if this option is available.


    Your issue is with the player's configuration and the signal it is outputting to your receiver.
     
  6. leejenuk

    leejenuk
    Standard Member

    Joined:
    Jun 2, 2005
    Messages:
    94
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    11
    Ratings:
    +2
    Brilliant Dante01 that seems to of fixed the problem, thank you.
     

Share This Page

Loading...