No cold water in bathroom

Switch625

Well-known Member
Hi all,

Got a problem with our upstairs bathroom in that there's no cold water available! We have a mixer tap and when it's in the middle the water is still really hot, and when turning it to the cold side the water just turns in to a drip. At first I thought maybe something was wrong with the tap itself but the shower is doing exactly the same thing. With the shower pump switched off we only get hot water (which is just a trickle anyway). Turning it to cold results in nothing coming out.

With the pump on, when you turn the shower to cold, the pump starts acting like it's convulsing/coughing up hairballs. It's been a nightmare this week with the hot weather and makes me think that maybe there's trapped air or something? I did a bit of a google and somebody had a similar issue with air in the cold pipe up in the loft... got to say that I don't know my way around but maybe if somebody can guide me I can have a look up in the loft and try a couple of things before calling somebody out? Would love to sort it out myself if possible and I know there's a lot of smart folk on here that will know what it is and how to fix it.

Thanks in advance!
 

Steve N

Distinguished Member
Try asking on this thread . .
 

RBZ5416

Distinguished Member
I'm assuming the cold water is coming from a header tank in the loft rather than direct from the mains? What about the toilet cistern, is that also slow to fill?

First thing to check is if your header tank is filling correctly. Could be the ball valve has stuck closed.
 

The latest video from AVForums

Podcast: Panasonic JZ2000 Final Thoughts - TV Calibration: Should you? And More...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom