• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

No channels on Sky

fdfed

Standard Member
Okay, so I woke up this morning and I turn on my TV only to find a frozen picture. I changed the channel and all I get is the dark blue background on every channel. All of the on-screen guides and menus work, just no actual channels. If you wait roughly 10 seconds, you get the "For your information, there is a technical fault with this channel. Please try later."

I decided to check my signal. Both my signal strength and quality are at the same levels as always, lock indicator is ok, but network ID and transport stream are both 0000 (although I can't remember if it was always that! :blush: )

Anyway, does anyone know why I'm having problems or anyway to fix it, please? Thanks!

Morgan
 

JayCee

Distinguished Member
fdfed said:
Okay, so I woke up this morning and I turn on my TV only to find a frozen picture. I changed the channel and all I get is the dark blue background on every channel. All of the on-screen guides and menus work, just no actual channels. If you wait roughly 10 seconds, you get the "For your information, there is a technical fault with this channel. Please try later."

I decided to check my signal. Both my signal strength and quality are at the same levels as always, lock indicator is ok, but network ID and transport stream are both 0000 (although I can't remember if it was always that! :blush: )

Anyway, does anyone know why I'm having problems or anyway to fix it, please? Thanks!

Morgan

Have you tried unplugging from the mains and reconnecting...solves a multitude of problems and lockups.
 

The latest video from AVForums

CES 2023 Round Up: New TV Lineups for 2023 from LG, Samsung, Panasonic, Hisense & TCL
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom