No/bad picture via component

Matters1

Standard Member
I just bought an HDTV (samsung le26...) so i thought i should get a component cable to connect my wii to it. However, when i do this i either get a message on my tv saying "no signal" or a very damaged picture which is predominantly purple and green and flickers alot (clearly unplayable.) I also notice that i still dont have the option in "screen type" (on the wii) to put it in 480p, it is still greyed out like when i have supplied cable connected.

I know the issue is not with my tv because i have connected other devices to it by component.

I am currently getting the cable replaced but if this problem still remains, has anyone got any advice for me

(console is UK PAL, bought from amazon in march 07)

Thanks,
Matt
 

timus

Well-known Member
I have just ordered this TV tonight to use with my Wii and PS3 when i get one, i would be interested to know how you get on. Are you using the Official Component cable or third party, i have bought the Nintendo one maybe thats the problem?
 

Moogle

Distinguished Member
I know this may not be of much help to either of you but I have one of the older 26" models of the Samsung LCD's and have tried both a third party and an official component cable and they both work just fine. Mine is a US console but that shouldn't matter. It's possible you may have a duff cable. If you still have the same problem with the new cable it might be a faulty Wii.
 

MattZani

Banned
if the wii was faulty, wouldn't it always look as bad? because the wii only has one output?
 

Matters1

Standard Member
Its a third party cable but it seems solid enough. There is no apparent fault with the connections which all seem sercure. The thing that i find the strangest is that wen i do occasionally get a poor picture the 480p option is still not selectable. As i say, the component option on the tv is deffinatley good because i have connected an upscaling dvd player to it using this option and it is fine.

The TV by the way is an excellent model, brilliant picture, sound is good and it is very stylish just to let you know. I stil havnt recieved my replacement cable but i will post the results when i get it

Matt
 

The latest video from AVForums

Podcast: Sky Glass, Epson Laser Projectors plus Home Cinema Subwoofers and More…
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom