No audio on windows media player when playing some .TS files

marcaaron22

Active Member
Hi all, I am running windows 7 home premium, I am having a problem when playing some .TS files through windows media player that have ac3 audio, there is no sound, just the video that plays, but other .TS files play perfect (ones that don't have ac3 audio

What do I do? Without using other media players?

Thanks,
 

marcaaron22

Active Member
Any solutions?
 

Curly99

Distinguished Member
Any solutions?
I won't claim to be an expert here..Download VLC media player and try the problem files, see if the audio works, at least that way you know the audio does work as a starting point, if the audio does play correctly in VLC it maybe a codec problem that prevents them playing in WMP... is ac3 audio a container for various audio formats or is it a stand alone format?

Curly
 

marcaaron22

Active Member
Can someone give me a straight answer how to get audio to play on HD video of .TS files on windows media player (NO other player I am interested in using)

I want to backup some of my recordings from my DreamBox satellite receiver onto my laptop but need to know if the sound will also be there too, I've never had any bother on my PC (which I don't use now) with the .ts files before
 
Last edited:

marcaaron22

Active Member
Just installed something called ac3filter, still no sound as of yet
 

marcaaron22

Active Member
Just weird how a 7 year old laptop and PC can play all types of .TS files with different audio options but a brand new Toshiba i7 laptop with full HD and 3D support will only play a few .TS files
 

marcaaron22

Active Member
Anyone???
 

enigma1701

Well-known Member
Do a search on google for cccp, download and install the combined community codec pack, that pretty much has everything you should need to run any format.
 

Similar threads

The latest video from AVForums

Podcast: Home AV, TV, Tech News & Reviews, Plus The Best of July 2020
Top Bottom