• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

No access to Exchange when at work, but works when not in the office??


Established Member
Hi All,

I have an odd one. I am currently working for a company, using my own Laptop and they have provided me an email address. I have set up the new email account in outlook via their exchange server, however it will not connect when i am connected to their network.

However, it does work when I connect from home or outside the company. How can this be?

Any help appreciated!



Distinguished Member
Have you spoke to their IT support?

I assume you connect to their network when on site and use your own internet at home? Do you use any kind of VPN when connecting externally?


Established Member
Yes, spoken to their IT and they have no idea either. No VPN when at home, there has to be a setting on the server, but what it is I don't know?


Prominent Member
First and obvious question is how is your email setup ?? POP3, IMAP etc.....
Could you post up screenshots please.

Second, you are using your own laptop so that means it is not governed by the company network and therefore, at a probable guess, only gets internet access when connected at the office.
At a probable guess the Exchange Server is set to accept connections from outside via HTTP.


Distinguished Member
A free VPN would sort that out bit it is silly to have to consider it.


I find it hard to think the IT dept wouldn't have thought of this, but you never know.......

Does the internal IT network use a proxy? If so you would need the proxy settings to use their network, but not when connecting to their Exchange server externally.


The latest video from AVForums

Spielberg, Shyamalan, Aronofsky, Chazelle, Eddie Murphy and Mel Gibson - all the latest movies
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom