No access from the DUNE media player to my QNAP NAS

zego

Novice Member
Hi all,

my new DUNE HD Real Vision 4K media player (firmware 210415_1106_r17) is not able to access to my QNAP NAS folders via SMB. But my QNAP is shown in the network browser. When I am entering user ID and password, no access is possible.

Fun fact: if I connect my former DUNE HD SmartBox 4K Plus (firmware 200804_1827_r15), this is perfectly working!!!

On my QNAP I tried already different settings, created new users, etc, without success. If one the connection is working and for the other not, it seems a bug in the media player?

Any idea?
 

next010

Distinguished Member
Does sound like a bug unless you have some kind of IP or mac address limit enabled on the QNAP.

You could try a factory reset of the Dune Real Vision as a long shot.

Maybe a workaround, can the Dune access the NFS shares ? (specs page on Dune says it can).

Control panel->WIN/MAC/NFS
NFS Service->Enable NFS 2/3.
Click here to set access right of NFS of the network share
Edit shared folder permission of desired folder
Select permissions type->NFS Host Access
Tick box for Access Right
Select Add Allowed IP
Host IP = IP of Dune player (putting * will allow any IP)
Security = sys
Squash = read/write
Squash option = Squash no users
Apply.

That should give you access to the folders via NFS.
 

zego

Novice Member
Thx a lot! I tried all proposals, without success: "no access to network folder". Neither for the NFS nor for the SMB option. Also the factory resed didn't work.

In the QNAP messages I didn't see any information, that someone tried to access the system. I think, this is a bug in the DUNE software, so I do have to give the device back. So many hours I spent to try several settings, it is annoying.
 

zego

Novice Member
Ok one more hint: even when I enter a wrong password, I do not get any message from the QNAP NAS, that someone tried to access the NAS. It seems, that the DUNE doesn't send any information to the NAS (although it is visible in the network browser SMB - WORKGROUP - My NAS.
 

a5ian300zx

Well-known Member
What's your settings on the dune?

Have you tried the network browser?

I access my qnap via nfs (providing it is all setup correctly) which has read only access to my qnap.

Name: what ever you want to call it. Eg media
Type: nfs
Server: Qnap ip address (best to set this up static)
Folder: /Multimedia
Protocol: tcp can be udp.

Smb is pretty much the same but with username and password that has access to the folders required, eg multimedia.
 
Last edited:

zego

Novice Member
What's your settings on the dune?

Have you tried the network browser?

I access my qnap via nfs (providing it is all setup correctly) which has read only access to my qnap.

Name: what ever you want to call it. Eg media
Type: nfs
Server: Qnap ip address (best to set this up static)
Folder: /Multimedia
Protocol: tcp can be udp.

Smb is pretty much the same but with username and password that has access to the folders required, eg multimedia.
The settings on the Dune are the standard settings. Of course I tried the network browser. In the SMB folder my QNAP is listed. But no access possible.

As well I tried the NFS settings on the the QNAP, also with an additional user. But the NFS folder do not show up in the network browser and also the access via a new network folder do not work. I tried as the folder path:

/Multimedia
\Multimedia
/DataVol1/Multimedia
\DataVol1\Multimedia

From my point of view the root course is with the Dune HD Real Vision, because with the standard settings the Dune HD SmartBox 4K Plus is working properly.

But I do not have an idea anymore what to try...
 

a5ian300zx

Well-known Member
Have you tried flashing the latest alpha firmware, then factory reset to make sure?


Qnap for NFS same as next010 mentioned.

1639997408351.png


The support email for Dune HD is [email protected]
 

zego

Novice Member
Have you tried flashing the latest alpha firmware, then factory reset to make sure?


Qnap for NFS same as next010 mentioned.

View attachment 1622581

The support email for Dune HD is [email protected]
The QNAP settings were excactly set like shown in the screenshot.

Thanks regarding the option to try the alpha firmware, but I am not willing anymore to invest any additional minute in fixing this crappy piece of software. And even, if the software is working for my problem, it is still alpha. Who knows, if the final version is working...

I already returned the Dune and looking now for an alternative.

Dear admins, please close this topic. Thanks and thanks to all who tried to help!
 

a5ian300zx

Well-known Member
The QNAP settings were excactly set like shown in the screenshot.

Thanks regarding the option to try the alpha firmware, but I am not willing anymore to invest any additional minute in fixing this crappy piece of software. And even, if the software is working for my problem, it is still alpha. Who knows, if the final version is working...

I already returned the Dune and looking now for an alternative.

Dear admins, please close this topic. Thanks and thanks to all who tried to help!

No problem,

Dune alpha firmware is actually quite solid and the final release is due this month. i have not had issues with my dune max on the R17 branch firmware.

Other players based on the same chipset is Zidoo and Zappti but different software. i actually quite like the Zidoo.

Hope you find a player that is right for you.
 

The latest video from AVForums

Maverick UK Premiere IMAX Review + Top Gun, Tom Cruise, Tony Scott and 4K + Movie/TV News
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom