Nintendo USB Problem

jorah

Standard Member
Hi, I'm having problems with the Nintendo USB. My DS will connect for about 5 seconds (at full signal) and my computer has found the connection but then the signal goes red and it comes up with 52103 error message.
I'm using Vista, Virgin Media and my firewall is McAfee
The Nintendo disc is version 1.06

I've tried completly disabling the McAfee firewall and it still comes up with the same error message and Windows firewall isn't on

Does anyone know what's wrong? I'd really appriciate it if anyone could help
 

SirTiger007

Active Member
I had that trouble with my DS. The only solution I found was to turn off the wireless security (WEP code) and then it was fine.
 

jorah

Standard Member
I had that trouble with my DS. The only solution I found was to turn off the wireless security (WEP code) and then it was fine.

Sorry, I don't know what that is. I looked it up on Google and it says it's something to do with a wireless router, but I don't have that, it's the USB thing.
 

G a f f e r

Well-known Member
Do you mean the Nintendo WiFi USB dongle?

If so, then it is basically trying to turn your Windows PC into a "router" of sorts, so the encryption type does matter.

For connection to DS, you need to have either no encryption (not recommended) or WEP encryption enabled.
The DS cannot connect if you have enabled WPA/WPA2.
 

jorah

Standard Member
Do you mean the Nintendo WiFi USB dongle?

If so, then it is basically trying to turn your Windows PC into a "router" of sorts, so the encryption type does matter.

For connection to DS, you need to have either no encryption (not recommended) or WEP encryption enabled.
The DS cannot connect if you have enabled WPA/WPA2.

Yeah, I'm using the Nintendo Wifi USB dongle.
OK, thanks, so how exactly do I enable or disable WEP? (I really don't know much, sorry)
 

G a f f e r

Well-known Member
It may be other things too btw.


First, make sure you click "Connect to your nintendo Wifi USB Connector" rather than the "search for an access point option" when you try to connect.



Secondly, check out nintendowifi.com and search through their troubleshooting pages....esp. the dongle setup page and the dongle connection error page.




Thirdly, the 52103 error is actually mentioned at wiierror.com. Here is the solution page, and here is the solution to that specific code:
Wiierror said:
Solution for 52130
Speedtouch 585 router auto-configures an odd DNS address (10.0.0.138) on clients when its own address and DHCP adresses are in the 192.168.1.x range. Advice given by Nintendo Telephone Support was to manually enter the default gateway address in the DNS field, as this was known to fix some DS connection problems. Worked a treat. (thanks Tim)





Fourth, I use Mac rather than Win but from memory, to enable WEP you:
Click Start ---> Connect to
The Connect to a network dialog box appears.
A list of networks should be found. Click your network and modify it's settings to WEP.
This page should help you out here: How to Setup & Connect a wireless network. :)




Finally, check out this thread (similar issue of not being able to connect with dongle).





Hopefully something will work for you :).
 

jorah

Standard Member
"Solution for 52130
Speedtouch 585 router auto-configures an odd DNS address (10.0.0.138) on clients when its own address and DHCP adresses are in the 192.168.1.x range. Advice given by Nintendo Telephone Support was to manually enter the default gateway address in the DNS field, as this was known to fix some DS connection problems. Worked a treat. (thanks Tim)"

OK, I really didn't understand a word of that o_O Sorry. Can you explain what it means?

That thread you shown me doesn't really help because I've always used "Search for USB" But it's great that you're helping so much, thanks.
 

G a f f e r

Well-known Member
This is how you normally setup a Wii for use with the dongle:



You're saying that everything works up to the point that you get an error (52130)?

The solution above states that you should edit your existing connection (click on the one that's giving you problems/you've setup).
You may see that under one of the settings "Auto obtain DNS" is enabled. Instead, choose "no" and manually enter the default gateway address for your PC dongle (it will be in the form 192.168.1.x).

The problem is, I know how to get this info on a mac (you, for instance, could use terminal) but not for a pc. Maybe some pc-savvy folks here could help?

(--> I think you do this:
Click on Start button > Run > and Type command cmd > Press enter key

At the DOS prompt type the command:
C:\>ipconfig /all

You'll have a list of addresses, one of which is the default gateway?
This number is the one you manually enter into the Wii Dongle setup/settings in place of the existing DNS address (....I think)).
 

The latest video from AVForums

Star Wars Andor, Woman King, more Star Trek 4K, Rings of Power & the latest TV, movies & 4K releases
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom