• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

Nikkai Video Sender - No picture

ajh123

Standard Member
Having just bought my first video sender and followed the set up instructions, I find myself with sound but no picture.

I presume I've got the channels selected correctly (but this could be naive?) because I hear sound, but not sure why no picture. I have searched previous threads and made sure the SCART leads are located properly and that I am receiving on AV1 (but with no sound).

Transmission is from SCART in Sky Box (not HD). Can anybody help?

Many thanks
 

logiciel

Moderator
You have three cables to connect to the sender? - the right ones in the right sockets?
 

ajh123

Standard Member
When you say the sender, I presume you specifically mean the transmitter. If that is the case I do have 3 leads connected:

1. power
2. scart
3. IR Mouse
 

logiciel

Moderator
Ah right, it actually takes a Scart - mine works through a Scart adapter with three phonos.
 
E

EPitts

Guest
Having just bought my first video sender and followed the set up instructions, I find myself with sound but no picture.

I presume I've got the channels selected correctly (but this could be naive?) because I hear sound, but not sure why no picture. I have searched previous threads and made sure the SCART leads are located properly and that I am receiving on AV1 (but with no sound).

Transmission is from SCART in Sky Box (not HD). Can anybody help?

Many thanks

Hi, have just bought a Nikkai 5.8 sender/receiver set and am experiencing the same problem as this (Sky HD box). The sound is transmitting but no picture is getting through and the AV channel on receiving TV says no signal.

Have checked the scart leads are the correct way round and the phono leads are connected correctly to the sender/receiver units (the colour coding makes it quite hard to get wrong!).

Any suggestions gratefully received.
 

Stevenage Neil

Distinguished Member
On the receiving TV make sure AV1 is set to composite input, not RGB.
 
E

EPitts

Guest
Thanks, but TV doesn't have that setting available on any of its set-up pages. Manual gives the pin settings of the scart socket and refers to various pins used for composite input and all pins seem to be there on the scart lead so I am assuming those signals should get through.
 

Stevenage Neil

Distinguished Member
Which socket on the Sky box are you using?
Try the VCR socket.
 
E

EPitts

Guest
I'm using the scart and there's only onesocket on the back of the sky box. There's no obvious vcr socket on the back (tho could just be me being thick!). Do you mean the phono/audio output ie. the 3 colour coded plugs same as on the Nikkai cables? In that case presumably needs an adaptor and phono cable. But most other threads i've read on this indicate the scart should work.
Thanks for your help.
 

Stevenage Neil

Distinguished Member
What Sky box do you have?
Every Sky box to my knowledge has two Scart outputs.
 

logiciel

Moderator
The Scart should work but you could also try the three phonos.
 
E

EPitts

Guest
Response to Martin - label on back says Amstrad DRX890. It's quite new - at least Sky only installed it about 4 weeks ago.
 

logiciel

Moderator
That only has the one Scart, and it doesn't have composite video on a phono, only the l/r audio.
 
Last edited:

logiciel

Moderator
No, it doesn't mean that. You said the sender has "3 colour coded plugs" and you can get an adapter plug that goes into the receiver's Scart socket and provides sockets for those plugs.
 

Stevenage Neil

Distinguished Member
No, it doesn't mean that. You said the sender has "3 colour coded plugs" and you can get an adapter plug that goes into the receiver's Scart socket and provides sockets for those plugs.

Making sure that the adaptor is for output rather than input.
 

logiciel

Moderator
Quite so, there's usually a switch for that.
 

The latest video from AVForums

Is 8K TV dead? Philips OLED+907, Pioneer LX505 AVR plus B&W 700 S3 Reviews & Visit + AV/HiFi News
Subscribe to our YouTube channel

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom