Newbie to HiDef - decoder question

NoDad

Active Member
Hi all,
I've set up for HTPC with Athlon 2700+ 512Mb RAM (333MHz) Radion 9600XT, Soundblaster Audigy 2, skystar 2, Win XP, MyTheatre, etc.

My question!
Euro1080 stutters and breaks up. :thumbsdow Is this because my processor is not fast enough? If it is would hardware decoding.....say Hollywood+ cure this, or is there some other reason the picture is not smooth? :confused:

Any help greatly appreciated.
 

aligebes

Active Member
What software are you using and are you running any other programs at the same time?

I have near enough the same system, Athlon2800+512mb, Geforce FX5200 graphics and skystar 2. I use DVBviewer v2 for my viewing and Euro1080 does not stutter or break up.

Also, I had an engineer fit a new LNB,cable and realign my dish(which had last been used for analogue sky) in order to obtain optimal signal from 19.2e, Have you checked the signal strength on your system.

As well as that, it may probably sound stupid, but are you up to date with drivers for your system? eg Windows Update, ATI graphics etc, I reinstalled XP ran every update available, got latest drivers from Nvidia etc.

In saying all that, When watching Euro1080, I do have to make sure that there is no other program running, if there is, the picture starts to slow down.

It certainly appears if something is not happy, I'm in Scotland and can get a steady picture and I need a 80cm dish to get a decent signal
 

The latest video from AVForums

65-inch LG C1 Review coming soon to AVForums
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom