New version of zappiti and dune max

CHOLAS

Standard Member
I should start by saying that I have posted my difficulties on MPC Club and while people there have been very helpful I have not yet achieved a solution. If anyone fancies reading the gory story in detail its on MPC under "Problem with version 2.5.5.0."

In essence my problem is this: for several years I have been using version 2.1.2735.100 with no problems whatsoever. I was invited to upgrade to 2.5.5.0 which I did and that's where my problems started!! Everything appears to scrape without difficulty and all my TV Shows and their episodes open with a click on the Dune remote. The first 12 of my Movies open with a click of the remote too but the remaining 60 odd just will not open! I should add the following:
I have also tried version 2.5.6 with exactly the same result - the first 12 Movies open the rest don't.
I always clear out the Zap folder under AppData between changes.
I use threex2TB HDDs which I insert into the Dune and again I always clear out the Zap data before trying something different.
The galling fact is that switching back to version 2735 means everything works as it should!!! However the latest version is much slicker and I would certainly like to make the change.
Before I go outside and bash myself over the head with a large plank of wood can anybody here offer any ideas - I simply cannot understand why all my TV Shows and the first 12 movies open but the remainder do not?
As I said at the start, the gory details are over on MPC Club
Thanks.
Cholas
 

MarkE19

Moderator
I have been following this over at MPC Club so know that you have been having no luck with the latest couple of versions of Zappiti. However I did have probelms with the scraping on the 2 versions prior to 2.5.5.0 but since installing this version all seems to be working for me.
The only thing I can advise is to also try deleting C:\Program Files (x86)\HDLand\Zappiti as well as C:\Users\<username>\AppData\Local\Zappiti before any update just in case any old files get left behind.

Good luck with getting it working

Mark.
 

CHOLAS

Standard Member
Hello Mark and thanks for chipping in - your good luck message worked!

Tommyknocker over on MPC suggested I change the Dune setting for "Hide system files" from No to Yes and it worked. I'm now on 2.5.6. and everything is working as it should after several days of high anxiety.

I see the Dune is offering me an update today but I think I need to go into a darkened room to quieten down a bit before trying anything else.

Thanks again Mark.

Cholas
 

The latest video from AVForums

Podcast: Samsung HW-Q950T Soundbar Review, Filmmaker Mode, Disney+ $30 for Mulan, AV news and more
Top Bottom