New sony tv and home surround issue , help

Discussion in 'Sony TVs Forum' started by wood, May 5, 2016.

  1. wood

    wood
    Standard Member

    Joined:
    Nov 19, 2010
    Messages:
    32
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    8
    Ratings:
    +1
    I have a new KD55X8509C tv which I have just set up with my old sony DZ260 home theatre . I'm going round in circles trying work out why it wont turn down the surround system with tv remote . It will turn up but not down .
    To confuse you more I can can turn it down with surround remote to say volume number 11 and then when I use the tv remote it will keep on going up but it wont go lower than 11 ( 11 is just an example number )
    If I switch the surround off on say 20 , then when I turn it back on it will come on on 20 but again will not turn down with tv remote but will go up . I could just use the surround controller for the volume but trying to cut down on the remotes . The surround also worked perfectly when plugged into the old Panasonic tv set .
    I have hdmi from surround to the tv and optical from tv to surround .Also sky hd box connected via hdmi to tv and sky box .
    Hopefully your not to confused and Any suggestions will be more than welcome .
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice