New Sky HD turns itself off...

Hamie

Standard Member
A wee problem :thumbsdow . I (finally) got sky HD installed last week. And in the weekend was recording the super14 game on saturday morning. And watching it as well. The watching was from hitting the channel number while it was already recording it, and so I'm not sure if it's smart enough to record and playback from one tuner, or tied up both on one channel.

However that's not the problem. 5 minutes before I got to the end of the game, the bloody box goes into standby :eek: & couldn't be woken up! [Mod Comment. Swearword removed. Please observe the forum rules. JayCee. Moderator] removed ! After trying the remote, and the 'on' button on the top of the box, I removed power... And then put it back. But the damn box still too several minutes before it would power back up. When it finally did power up, the recorded copy of the game had been wiped and the game was over! I missed the last bloody 6 minutes! :mad:

What gives?

It did the same thing on sunday night... I'd set a copy of lost to record on Sky One HD. Wife has set it to record ER or something. Then she was watching a 3rd channel. The unit poped up a notice saying it neede dto use both tuners to record and asked to cancel one of them. Wife hits the select to cancel recording ER and the box shuts down again... Another 3 or so minute wait while the damn thing sits & spins before eventually spinning up the HD and finally powering on a minute or so later.

Do these things have genuine problems recoding two channels? Some massive missing error detection when you do record two and try a third channel causing it to crash? Why is it so slow to power on again?

(And yes I searched with google & the FAQ's I haven't found anything relating to this yet).
 

Giblets2

Active Member
Report the problem to Sky and demand a new box, you've got a duffun.
 

MattZani

Banned
the ask to stop recording one is normal, but the sudden crashes is not.

Matt
 
K

King_Cartman

Guest
Hmmm,

I had exactly the same issue yesterday.

I had Sky HD installed yesterday at around midday and spent most of the day having a play with it and drooling over the new HD picture quality.

I then sat down with the mrs in the evening to watch the last episode of life on mars and guess what? I had exactly the same thing happen to me at the critical part of the episode (aargghh!!!! :mad:) It took around 5 minutes to reboot after I'd pulled the cable out and plugged it back in again.

I was also recording Battelstar Galactica on Sky One HD. I'd also used live pause on BBC and it was probably around 2 minutes behind the live feed. I also lost the last part of the recording where it powered off for no reason whatsoever (deep breaths must calm down).

I was not happy to say the least. I called Sky and they went through the usual diagnostics and they said they're were no known issues with the current software. I'm going to monitor the situation and I'll be demanding a new box and compensation if I see it happen again.
 

Hamie

Standard Member
I just got off the phone from Sky Support. They say it's a known problem, and asked me to update the system software by

1. Power off at wall
2. Locate & hold down the backup button on the top of the box. Power on
and wait...
3. When the message updating system software apperas, release the button
4. The update will take up to 10 minutes
5. The Sky HD box will then goto standby.
6. Wait 2 minutes without touching any buttons
7. Resume from standby as normal

The phone support reckoned it would fix it. I asked if this was a known problem, and she said yes it is.

I'll try the update tonight...
 
K

King_Cartman

Guest
Hmmm I'm a tad sceptical as the Sky engineer updated the system firmware when he installed it (which was only yesterday at midday). However, I'll give it a go and see if there are any more updates that'll fix the problem.

Thanks for the head up :thumbsup:
 

Giblets2

Active Member
All posts to date indicate that the forced firmware download reverts the box to 3.10q - the old, pre-Anytime firmware so I can't see that being too clever. Let us know if that's not the case.
 
K

King_Cartman

Guest
After further investigation (i.e. searching through these forums and a bit of Googling), it would appear that my problem was caused by the anytime update (other people having exactly the same issue as me at exactly the same time watching exactly the same program).

As I discussed (i.e. ranted) elsewhere on this forum, whilst it can be argued that the anytime feature is a welcome addition to Sky+ functionality, why o why did they schedule the anytime update push at peak viewing time? Cheers for that.

But looking on the bright side, at least I know the box works properly now.
 

Attu

Novice Member
I was watching TV this afternoon and my box turned its self off, at first I thought my 4 year old son had pressed some thing on my Harmony remote but it was on the other side of the room to him and then I noticed that the box was doing a full reboot so I had to wait for the hard drive to power back up before I could turn it back on.
Ill have to keep an eye out on it over the next few days as my 1 year warranty is up at the end of next month ...god 1 year of SkyHD already :eek:
 

kalel795

Active Member
im having the same problem with mine,

stupid sky you would think they would try and fix it if its a known fault not just get you to revert back to pre-anytime
 

Stephen Wilde

Active Member
Had same problem during Life on Mars. Lost the end and the recorded portion wouldn't play though it was still listed in the planner after restart.

Was recording BSG at the same time but haven't yet checked that recording.
 
D

Dave Duke

Guest
Same problem here.

It's happened to my box half a dozen times over the last couple of months.

It usually happens when two programmes are recording. It just can't cope. :thumbsdow
 

The_Munter

Standard Member
I also am having this problem - i was watching and recording Lost Sunday night (I started watching it at 10:20) Then at 11:03pm the picture and audio froze and then the box went into standby and I couldn't restart it without pulling the power chord out and going through the reboot palarva...

this is the 2nd time it's happened - is it something to do with Anytime?
 

Hamie

Standard Member
I also am having this problem - i was watching and recording Lost Sunday night (I started watching it at 10:20) Then at 11:03pm the picture and audio froze and then the box went into standby and I couldn't restart it without pulling the power chord out and going through the reboot palarva...

this is the 2nd time it's happened - is it something to do with Anytime?



Hey... Happened to me at exactly the same time... Right at the end of recording Lost, it stopped & turned itself off. I left it for 5 minutes or so, nothing... Pulled the power and then waited several minutes before it would startup. Then the Lost recording was listed as failed. Luckily I grabbed it from Anytime...

H
 

The_Munter

Standard Member
OK, I called SKY and reported this problem and they asked me to unplug the power lead and then hold down the "back-up" when re-plugging the power lead back in. The box then displays all four of the LEDS at teh front and begins downloading the latest system software...


They said this would fix it
 

magoo1

Active Member
OK, I called SKY and reported this problem and they asked me to unplug the power lead and then hold down the "back-up" when re-plugging the power lead back in. The box then displays all four of the LEDS at teh front and begins downloading the latest system software...


They said this would fix it

yes it will - because you are downloading the previous version of the software - the version that doesn't have Anytime. And it's Anytime that seems to be causing all the problems although Sky won't admit it:nono:
 

broooce

Standard Member
Mine did it again tonight after the apprentice, lost the recording again, on the phone to sky tomorrow.
 
N

NEIL J JONES

Guest
The nice and easy solution is to turn anytime off until they have fixed all bugs.
 

JulesH

Active Member
Has there been any more ideas on whats causing this?

I have had my box for 3 months now and it's done it 4 times (box turns itself off and cannot turn it on for a few minutes), called Sky last night and they just said an engineer would come out.
 

johnnya

Standard Member
I have had a similar issue a couple of times - but only had the box installed Dec 27th, so will check the F?W version in mine to see if 8 months later we have made any progress.

Similar, but subtly different issue - recording Sky Sports HD Football First, and also Garfield 2 (Movies HD) at the same time. Initially watching Garfield 2 no problem, then went to switch and start watching the recorded Football First (whilst both were still recording), and couldnt get the football to play correctly - juddery, no sound, almost like there was not enough power / disk speed / processing capabilities in the HD box to handle my requests. My requests I felt were acceptable - i.e. recording 2 x HD channels and playing back one of the recordings simultaneously.

Was I asking too much of the kit, or has anyone got any ideas?

:confused:
 

JulesH

Active Member
Sky contract engineer came around and said the only option was to reset my box or have a replacement. Went for replacement as he said they should not switch themselves off like this. Annoying as I lost all my recorded shows, but don't see much of an alternative.
 

JulesH

Active Member
I have had a similar issue a couple of times - but only had the box installed Dec 27th, so will check the F?W version in mine to see if 8 months later we have made any progress.

Similar, but subtly different issue - recording Sky Sports HD Football First, and also Garfield 2 (Movies HD) at the same time. Initially watching Garfield 2 no problem, then went to switch and start watching the recorded Football First (whilst both were still recording), and couldnt get the football to play correctly - juddery, no sound, almost like there was not enough power / disk speed / processing capabilities in the HD box to handle my requests. My requests I felt were acceptable - i.e. recording 2 x HD channels and playing back one of the recordings simultaneously.

Was I asking too much of the kit, or has anyone got any ideas?

:confused:

Not sure you have the issue of the box switching off from your description, but I also had the issue you describe above (recording 2 HD shows and watching one resulting in sound/picture break up issues). I found a planner rebuild fixed the issue, although again seems odd that new boxes should require this.
 

sofasurfer

Active Member
Had my first instance of my new HD box turning itself off yesterday. Watching the news off of my box early evening and it froze and then switched itself off. When I rebooted by turning off at the wall and then back on again the program was still in the planner but had a technical fault which made it unwatchable.

Same thing happened later in the evening and one of the programs that I was recording had the same technical fault.

I have forced a software update on the box this morning but as the box is only a month old if it happens again would the best thing be to make Sky exchange my box. Not an ideal situation as there are plenty of recorded shows I would lose but I do not want this fault happening again :thumbsdow

And if Sky do exchange the box can i insist on a new HD box and not a refurb?

There are some many little niggles with SKY HD that is beginning to ruin my enjoyment of watching TV and that is no good.
 

Miss Chief

Distinguished Member
If your box requires replacement within 90 days if installation then you should get a new box, but it requires the advisor to actually put through a 'within 90 days' HD service call.
 

JulesH

Active Member
Engineer came around and replaced with refurb, not really concerned all I want is a box that works.

SofaSurfer - I would contact sky and get an engineer to come out. The fact that it has happened means it will happen again.
 

The latest video from AVForums

Movies Podcast: Star Trek in 4K. Is the new boxset worth it?
Subscribe to our YouTube channel

Latest News

T+A announces high end 200 Series audio components
  • By Andy Bassett
  • Published
Trinnov Altitude update adds new features
  • By Andy Bassett
  • Published
Panasonic TVs welcome Disney+
  • By Andy Bassett
  • Published
Audio Research announces I/50 integrated valve amp
  • By Andy Bassett
  • Published
Loewe confirms return to luxury TV market
  • By Andy Bassett
  • Published

Full fat HDMI teeshirts

Support AVForums with Patreon

Top Bottom