New Sky BB user can't get it to work!

gadey

Standard Member
I desperately need help.
Using a Sony Vaio laptop, about 2 yrs old and running XP.
Got my sky bband router. Hooked it up and my network connections says that it is connected but i am unable to open any internet pages at all.
The installation disc is unable to install McAfee as i need to delete f-secure which despite looking at many sites i'm unable to completely disable or remove.
So, the installation disc checks and just says "hmm, you're not quite ready to connect" All lights are on but noboDy is home!

How do i rectify the problem?
Been through all the help checks and on to the helpdesk for hours but to no avail.
Is there any way of bypassing the install and just getting online?
ps. It used to be used on BT wireless broadband if that helps.

thanks for any help
 

Rygar

Novice Member
Forget the Sky CD for the time being. In fact I would uninstall anything you installed from it. You don't need the sky software at all unless you want their anti-virus (if you already have a working AV you are happy with, why bother?).

Assuming Sky have activated your line (they send you an SMS message via phone to let you know)...

Use supplied Ethernet cable to connect laptop to router. Connect router to filter with line cable. Filter into telephone wall socket. If you have any other equipment in the house that connects to a telephone line (other phones/digi box etc) these need to be filtered too. Even if they are connecting to a different telephone socket than the router.

Now in XP go to control panel>internet/network connections. Right click on the LAN connection for your network card & select properties. Highlight internet protocol (TCP/IP) & click properties. Make sure both "obtain an IP address automatically" & "obtain a DNS address automatically" are selected, then click OK.

See if it works now.
 

gadey

Standard Member
thanks.
I uninstalled all of that; all filters are present and correct..still no joy.
Network connections says that it is connected and all working but i just can't open any damn webpages!
Don't know if it's the computer or what?
Girlfriend's maptop and she never had any probs before. The wireless plug-in shows as connected too but still no joy.
HEEEEEELP!!!:confused:
 

Rygar

Novice Member
Did you check the TCP/IP settings? Does the ADSL light on front of router remain solid?
 

jamesaevans

Novice Member
I had a similar problem when I got my SKY broadband.

Assuming that you are using the free SKY router you should check the wireless encryption settings on the router. By default I think it was set to WPA, which my girlfriend's laptop did not support. Switching the setting to WEP resolved the wireless connectivity issues.

You will probably need to give SKY a call to get the username and password for the router, which they were able to give me over the phone.

Hope that helps
James
 

The latest video from AVForums

Panasonic HZ2000 OLED TV Review: The best OLED for movie viewing in 2020
Top Bottom