1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New Samsung 26" LCD - problem?

Discussion in 'LCD & LED LCD TVs' started by Monty1977, Jul 29, 2005.

  1. Monty1977

    Monty1977
    Active Member

    Joined:
    Jan 28, 2003
    Messages:
    2,481
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    Worthing
    Ratings:
    +87
    Took delivery of the 26" today but have a bad feeling it's knackered :(

    Set switches on and for a split second I see the menu screen then the display goes blank .. no buttons on the set or remote have any effect.

    Am I missing something blindingly obvious? Or do I have a duff set?

    Thanks!
    Adam
     
  2. Doctor Hades

    Doctor Hades
    Member

    Joined:
    Jul 10, 2005
    Messages:
    3,259
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    106
    Location:
    East Yorkshire
    Ratings:
    +305
    Well I was going to suggest you check your video cables but you should still get a picture even without any plugged in since there's an onscreen menu. You should be able to see something onscreen just so long as it's plugged into the mains and the TV is on (LED is off). Sounds like your TV is faulty to be honest.
     
  3. Monty1977

    Monty1977
    Active Member

    Joined:
    Jan 28, 2003
    Messages:
    2,481
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    48
    Location:
    Worthing
    Ratings:
    +87
    Yup, just as I figured - just wanted to make sure it wasn't a quirk of the set or something.

    Cheers :)
    Adam
     

Share This Page

Loading...