1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New RTX45 - on/off and config questions

Discussion in 'Projectors, Screens & Video Processors' started by pipcat, Oct 7, 2004.

  1. pipcat

    pipcat
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi

    As of last week I am the proud owner of a new RTX 45 rear Pro. Generally very happy, but have some questions:

    1) I have a lot of problems getting it to turn on. So far I have had to turn it on (standby light goes out but no picture comes up) then turn it back to standby again (wait about 2 - 3 minutes until the flashing light on the control unit shows it is now cooled down) then turn it on again. This can't be right surely? Is this a firmware bug and if so do you know if there is a fix for it?

    2) When playing SVHS videos I noticed occasional broad green horizontal colour stripes on the picture. Could this be a cable problem (currently only have cheap cable for this source) or issue with any other configuration setting (e.g. filter)?

    3) Are the factory presets generally considered good, or can anyone recommend any better settings? Note that my main source is a non-prog scan DVD via YUV. Can anyone explain what the 'Filter' means? The manual is not very forthcoming

    4) Is there a service menu, and if so is there any reason I may want to get into it (e.g. does it show lamp life etc?)

    Don't get me wrong - once I get it turned on the DVD picture is very good - however, if a better one is possible then I am happy to see an improvement!

    Pipcat
     
  2. RTFM

    RTFM
    Active Member

    Joined:
    Mar 6, 2003
    Messages:
    1,014
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    38
    Location:
    Horsham, West Sussex
    Ratings:
    +17
    Pipcat,

    I would ask your dealer these questions.
    If he has been given training by Sim2 he should be able to help you.

    Jeff :rtfm:
     
  3. pipcat

    pipcat
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I have spent several hours with my dealer - most things are now set up nicely but I still have 2 outstanding issues. He is looking into this with the dealers, but I would still appreciate if anyone else has an insight into these...

    1) The on-off problem: Definately seems to be an issue on my set. I consistently have to turn it on, turn it off, wait for it to cool off then turn it on a second time. My dealer wonders if it could be a bad electrical connection stopping the light from firing up correctly the first time. Anyone else experienced the same problem?

    2) How much fan noise should one expect from this unit? When I auditioned it in the shop my impression was that it was very quiet - this was after hours when there was very little ambient noise in the shop. The unit that was delivered has a very noticable fan noise - can be quite disturbing during quiet passages. Is this unit known for noisy fans or could this be improved?

    Would appreciate any 'independant' feedback...
     
  4. pipcat

    pipcat
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    In case anyone interested, the SIM2 technician came yesterday and changed the whole light engine and (for some reason) also the image processor box. Now on/off problem is fixed.

    However - now I have essentially a brand new tv I have to redo all the fine tuning again ;-)
     

Share This Page

Loading...