New receiver + 'stuff' = delayed sound?

Discussion in 'Home Cinema Buying & Building' started by Danorak1981, Jan 1, 2012.

  1. Danorak1981

    Danorak1981
    Standard Member

    Joined:
    Nov 27, 2011
    Messages:
    15
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Lowestoft
    Ratings:
    +3
    Hi people.

    Firstly, Happy New Year to all! I've reluctantly given in and come here for some advice. I have had a search and not found a definitive answer, but I also apologise in advance as I'm pretty sure this is a question that gets asked alot... :facepalm:

    I have:
    a Wii
    a Sky+ HD box
    a Toshiba 42SL738B LED TV
    a Sony STR-DH520 Receiver
    a Sony BDP-S185 Blu-Ray player
    an Apple TV2
    and a Yamaha NS-P40 speaker package.

    Firstly, I had a right nightmare getting the Wii wired up. I needed a component cable to get it to work, but I couldn't get it to work through my receiver, I had to run 3 cables to the TV and then use a coupler and a phono extension to run the sound back through the amp. I cannot understand why I couldn't a picture plugging the entire set of leads into the receiver. Any ideas?

    Secondly (most importantly), sound delay. My TV doesn't support HDMI ARC, so I had to buy an optical cable.

    I have the sound turned down on the TV, but if I turn it up, it's like an echo as the sound coming through the receiver/speakers is delayed. I have been into the settings in the Sky box and set the sound delay to it's maximum 0f 200m/s, and it's much better than it was, but even with Auto Sync on I still get a mild delay.

    -The sound to picture through the Wii is spot on: no delay, connected to TV, red/white phono's through receiver.

    -The sound to picture through Blu-Ray is spot on: no delay, connected via HDMI to the receiver.

    -The sound to picture through Apple TV is spot on: no delay, connected via HDMI to the receiver.

    -The sound to picture through Sky+ HD box is delayed. Connected via HDMI to the receiver.

    And obviously I have an HDMI and optical cable going from the receiver to the TV.

    As I say, the sync is 'On' on the receiver, but this does not seem to help the delay from the Sky box. I understand that the stuff I have is entry level, but even so, it's a good £350's worth of amp/speaker/DVD and is still expensive to me and one of the main reasons I went down the separates road was to cure this issue as it was unsolvable on my vintage AIO :laugh:.

    Any pointers would be appreciated, and again, apologies ofr an over-asked question...

    Thanks in advance,
    Dan
     
  2. davepuma

    davepuma
    Distinguished Member

    Joined:
    Jun 24, 2004
    Messages:
    17,520
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    166
    Ratings:
    +3,505
    Your AV Receiver doesn't support video conversion, so if you want to route the video via the AV Receiver you would need to connect another component cable from the AV Receiver to the TV. This would make no sense if you don't have another component video source but would do away with the need for the coupler.

    You should be able to apply the delay in the AV Receiver, so set the delay on the Sky box back to 0ms and go to the AV Receiver's setup menu.

    If you are using the AV Receiver and speakers for audio, keep the TV volume down, otherwise it will sound a mess.
     
  3. Danorak1981

    Danorak1981
    Standard Member

    Joined:
    Nov 27, 2011
    Messages:
    15
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    6
    Location:
    Lowestoft
    Ratings:
    +3
    Hi Dave, thanks for the reply.

    I've had a fiddle around with the settings and got the sync as close as I can get it. If you turn the TV volume up there is still a tiny delay coming from the receiver but it's not massively noticeable (I don't have the TV volume up at all, it's just as a comparison to see if/how much the sound is out of sync).

    The unit itself only has a 60ms delay, which is either on or off. I've set it to off and adjusted the delay on the Skybox which is far better than the receiver's attempt.

    I'm pretty sure I can live with it how it is, it's not that bad at all.

    Thanks for your help! :)
     

Share This Page

Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice