Quantcast

New PWD7 - orange horizontal banding!

dickst3

Novice Member
Hi

I am not quite sure of the correct tech terms for this but here goes....

We've had our PWD7 for a few weeks and are very happy.

However, we watched a DVD last night that had banding at the top and bottom of the screen that appeared quite orange instead of (the usual?)black. We zoomed the screen to get rid of the bands but there were was still a slight orange tinge left at the extreme edges of the screen(top and bottom).

Today we have played another DVD and the orange remains slightly to the bottom and top edges of the screen. But on the Sky channels the picture is the usual quality - whats going on?

Is this the DVD Player? :lease:
 

dickst3

Novice Member
*bump* :lease:
 

dickst3

Novice Member
okay, i'll run a thread all of my own :(

I watched "round the world in 80 days" last night - on Sky movies. The PQ was excellent (in my eyes). Great colours, details and depth. The usual black borders were there top and bottom of the screen throughout the film.

So why were they black but on the DVD player show up as quite orange is previously posted? :confused: DVD player problem?

:lease:
 

MAW

Banned
Most likely explanation is the brightness is set too high, and you have a problem with greyscale. This info c. Gordon, colour tinges in the black areas, he discussed this in a thread about calibration. Get a copy of DVE, or at the very least run the THX optimiser on any THX DVD, it's a start.

Is the DVD a prog scan, or connected by scart along with sky? The panasonic remember settings by input, and buy signal type. ie different settings for 576i and 576p. Useful, but it means you must set uop for every input and every signal type. If both are interlaced and on the same input, the player is knackered.
 

dickst3

Novice Member
MAW,

Thanks for the reply - appreciated.

The DVD is connected via scart through the SKY box - from there via the JS convertor into VGA. So both on same input? Its a new sony N355 DVD (i think thats the model) - only a cheap player.

I have all the settings around 50% for running in. So i could try slightly different settings when playing the DVD?
 

dickst3

Novice Member
Will do, it is a quality lead. I have another player I can try.

Thanks.
 

vileda

Standard Member
I'd try taking the sky Box out of the equation, plug the DVD straight into the JS and check if you're still getting orange
 

dickst3

Novice Member
Okay, will try that first.

Thanks again guys.
 

usman24

Active Member
dickst3, are you sure it wasn't red? I just bought a phd8 pana and I am getting red on the black bars when watching freeview?
 

dickst3

Novice Member
Hi,

I saw your thread and did wonder - but the circumstances seemed very different.

I suppose it could be red/orange - will check it again tonight.

No, most Sky stuff is great. The black bars appear nice and black. There are one or two programmes, kiddies like CBBees(?) where the very top edge of the screen shows up what you might be describing - and even then it depends what colours are being transmitted. But since that is only on the odd channel I put it down to the source rather than the panel.

I mean if some of your sources show a great PQ it cannot be the screen?

Will let you know what I find out. But I am generally very happy with it so far.

If I had a decent digi camera i would post a pic :rolleyes:
 

MAW

Banned
Why I started mentioning greyscale, brightness etc is cos I had this issue with upconverted s-video on a PHD7.Sky+ s-video into Onkyo amp, and out on component to screen. I had a red cast in the top black bar. Just a kind of red haze. On close inspection you could see that it was present on all upconverted signals, at all times. Naturally I 1st suspected the amp. But the problem went away after I ran a DVE calibration.
 

dickst3

Novice Member
MAW said:
I had a red cast in the top black bar. Just a kind of red haze. On close inspection you could see that it was present on all upconverted signals, at all times. Naturally I 1st suspected the amp. But the problem went away after I ran a DVE calibration.
interesting. 'cause tonight what looked like a good PQ (sky film) on closer inspection (from a foot away) revealed exactly what you describe in the top black bar.

from my tv viewing position it doesn't bother me but i wonder whether this is the same only magnified problem with the DVD. i will try the DVD tomorrow.
 

Similar threads

Trending threads

Top Bottom