1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

new PV500 - horizontal line i feel sick!

Discussion in 'Plasma TVs' started by oaker99, Oct 12, 2005.

  1. oaker99

    oaker99
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Just got my PV500 yesterday and guess what, can see the horizontal line, dead centre. I FEEL SICK! not sure what to do. You cant see it 95% of time when viewing nearly all dvds, sky tv etc or even static menus really. I found it when looking at a test pattern on a setup disk. Interestingly you can not see it on each of the patterns! black and white patterns various types CAN NOT see it.

    Can however see it perfectly when using a 5 colour VERTICAL bar pattern.

    Before everyone sais who cares because can see it on test pattern, i can see it on light blues such as sea. E.g FInding Nemo. I am not compulsive viewer of test patterns, was only trying to set it up properly.

    As others have mentioned on other comments about the line, is it on every PV500? (Even if it doesnt bother you at all, doesnt effect you at all etc., is it evident on a multi colour Vertical test pattern? )

    If it is, then fine i can accept it as a design fault and live with it. If not i would like to get a replacement. I just dont want to go through that if it is the same on all and is part of the design. I know lots of people have said no cant see it, but i dont think you were actively looking for it?

    Anyway, any views greatly appreciated. I have done a search and quite a few mention it but the thread is usually changed to buzzing noise problems, and the subject abandoned. :rotfl:

    Ps it was from the latest John Lewis Batch. It does also buzz but expect that to be the case.

    Thanks
     
  2. Rapid 17

    Rapid 17
    Active Member

    Joined:
    Jan 14, 2005
    Messages:
    837
    Products Owned:
    1
    Products Wanted:
    0
    Trophy Points:
    28
    Ratings:
    +74
    I don't see a line on my 42 PV500.
     
  3. scrapbook

    scrapbook
    Well-known Member

    Joined:
    Jan 12, 2002
    Messages:
    7,115
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    136
    Ratings:
    +527
    How much time do you spend watching test disks??

    A tricky one that one...95% of the time not seeing the line sounds like it is something you might be able to live with.

    Only you can decide on this issue and whether it will ruin your viewing experience by constantly looking for it.

    Just out of interest, do you have the 42" model or the 37"?
     
  4. Jim_Fear

    Jim_Fear
    Active Member

    Joined:
    May 17, 2005
    Messages:
    1,799
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Caterham
    Ratings:
    +59
    Problem is once you know its there you tend to notice it, I would say ring your supplier and let them deal with it.
     
  5. oaker99

    oaker99
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    42 inch. and I am not a mad test pattern watcher! Jim your correct. Just dont want to risk getting next one with dead pixels etc. or its worse! If i knew each screen had 'something' i would probably be ok. I was looking at the other threads and some have tried 10 different ones in a row and each had it! (But i guess some where worse than others)

    I am fairly sure it is inherent with most as the line only shows up on certain colours too! so if you are not under the correct conditions you wont see it. May take my disk to another shop and see if its the same. I guess i will know as i will know what exactly to look for?!?

    Cant believe it. Been trying to get plasma for 4 years now ! and now dilemas.

    Thanks for thoughts.

    Rapid 17 have you tried a test pattern with vertical colour lines yet? (Just for comparison as i know we dont sit and watch them)
     
  6. Jim_Fear

    Jim_Fear
    Active Member

    Joined:
    May 17, 2005
    Messages:
    1,799
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    51
    Location:
    Caterham
    Ratings:
    +59
    What sort of cables are you using? Also what are you pictures settings you have the plasma on? is it only on one input or does it happen on all of them?
     
  7. FlyingBig

    FlyingBig
    Standard Member

    Joined:
    Apr 11, 2004
    Messages:
    545
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    21
    Location:
    Lisburn
    Ratings:
    +1
    Here we go, the i see the line i don't see it debate. Rapid you have the same line that Oaker and i have on our set, if you can't see it then all the best to ya.
     
  8. Lionheart

    Lionheart
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I agree with FlyingBig....it looks like this line is probably on all pv500s....as for me Ive only seen it once when I was close to the set and there was no signal ....a faint line ...I absolutely cannot see it under normal viewing even with just one colour onscreen, so for me its just part of how the tv works and doesnt bother me...if however I could see it under normal viewing Id want an exchange...I dont think tvs of this cost should have such things visible
     
  9. godisi

    godisi
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    I too see this line, but only certain programs make it clear whilst others not so much.....ive replaced my set 3 times.....does the pv600 have the same problem???i might demand an updated set if it doesnt!
     
  10. RobDickinson

    RobDickinson
    Well-known Member

    Joined:
    Mar 8, 2001
    Messages:
    4,744
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    133
    Location:
    Christchurch , New Zealand
    Ratings:
    +736
    cant say I've noticed a line across my 42pv600
     
  11. jriihi

    jriihi
    Standard Member

    Joined:
    Mar 6, 2005
    Messages:
    196
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Maybe you should have gotten pioneer instead...;)
     

Share This Page

Loading...