New prooduct on the horizon.

martin99

Active Member
Hi All,

Its time to change my Panny PW6HD ( no HDMI so its off to the bedroom).

I'm thinking of waiting till the new Pioneer 8th Gen series comes out in the summer, ( has anyone seen it?) but is there anything else worth holding on for?

Sources are SkyHD + Blu Ray, and I might see if I can trade in my DVDO HD scaler for something more modern.

Money isnt a huge issue, but it has to be a 42' to keep the wife happy.

cheers

martin
 

MAW

Banned
No rush, mate. You can use component for skyHD, and your Blu ray will work with the 6 series DVI board, which is still current. Then you can take your time making your mind up, and have an 'almost' HD ready set to move to the bedroom later.
 

martin99

Active Member
Thats exactly as I have it at the moment, but for some reason I cant play Blu-Ray disks from the PS3. (games work fine) I'd assumed this was because the DVi bd only works at 720p 60hz. ( but this could be rubbish!)
 

MAW

Banned
The DVI blade works at 1080i/60Hz, as well as 720. You may have it set to 1080p?? BTW you can answer a Q for me, do the controllers charge when the PS3 is in standby?
 

martin99

Active Member
Not sure about the controllers, I'll check tonight. ( Mine has been on all the time running Folding at Home when its not been in use, since I got it,)
 

thecheekyscamp

Standard Member
Thats exactly as I have it at the moment, but for some reason I cant play Blu-Ray disks from the PS3. (games work fine) I'd assumed this was because the DVi bd only works at 720p 60hz. ( but this could be rubbish!)

is it not due to hdcp encoding? i don't think the dvi board for pw6 is hdcp compliant... you'll need to get a hdmi to dvi converter that acts as the hdcp receiver and tells the ps3 to send the signal through.

i think :rolleyes:
 

MAW

Banned
Negative, Captain. You must have beamed down for a crap whilst the HDPC tickets were handed out. The Ty42TM6D is HDCP, just frequency limited. It's also notoriously fussy installed in a 6 series, much better in an 8 or 9 series, no idea why. It could just be that it doesn't like the 1080/60 output from the PS3.
 

martin99

Active Member
well thats strange. Just tried again with Casino Royal and now its working fine,
set at 720p,

The screen flashes a few times as the disk starts, like its trying to lock to the signal, but this time it managed.

thanks

martin

PS: I still think I'll get a new Screen in the summer.
 

MAW

Banned
Well it's not sending 720p, as there's no scaler in the PS3. You may be seeing 480p instead, it shows an SD picture I think? Unless it's just doing 1080i/60 without worrying you about the details. Still, if it looks good...
 

The latest video from AVForums

Podcast: Best Home Cinema Sources and B&W 805 D4 Speaker Review and more...
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom