New problems on new Samsung HD Box

ps burley

Standard Member
I have just had my amstrad box 2 weeks old replaced with a new samsung bos to solve the hdmi switchung issue with my panasonic tv. However on day one I had 2 problems and wondered if anyone else had this.

I had a number of recorded programmes, i watched one, then used back up to take to planner and selected another recorded programme, instead of that program playing it played the previous one but in a frozen scene. The scene was the one which was playing immedietely before I pressed back up. I come out of planner select another rec prog and its fine, i use back up again select another rec prog and the same happened - prev watched prog frozen. I did this for 5 mins. Turning the box off and on solved. Its only happened once but on day 1 its not a good sign. Any comments?? also I notice when you change channels or use FF or REW then the video plays as normal but the sound takes 2 seconds to commence. Not a huge issue but anoying. Comments on both appreciated...not sure whether to keep day old box or get it changed.:lease:
 
Last edited:

AfterForever

Standard Member
I also get this problem with my Samsung box (now 5 months old).
The frozen image of a previously watched programme happens occasionally and pressing backup and playing another programme solves it...not sure why it happens though!
The sound issue is annoying too...however if I play through my amp using an optical cable it doesn't happen.
 

ps burley

Standard Member
thats interesting how many times a week does it happen? I have only had the box a day and had it happen twice so I am not that comfortable in keeping it but I can go to an Amstrad as the HDMI switching is incompatable with Panasonic TV's...wonder how many others see this and know if a fix is around the corner or not?
 

AfterForever

Standard Member
I'd say 3-4 times a week, usually when I've been giving the box some hammer!
I've just learnt to live with it as it's alot more reliable than my old Thomson box and these 'quirks' aren't worth swapping for a refurbished box (which is what I'd get).
I'm not sure if there will be a fix available as I don't hear about many other people with the same problem and assume Sky don't know about it :confused:
 

ps burley

Standard Member
3-4 times a week is a lot...I wonder if its a samsung common issue or just that you and I have this issue. I dont know whether to change my box or not....
 

sierrablue

Standard Member
3-4 times a week is a lot...I wonder if its a samsung common issue or just that you and I have this issue. I dont know whether to change my box or not....
I get the frozen image sometimes in 'real time'.It goes away when I change the channel and then go back to it.This has only happened three times in about two months so I can live with it!Don't have any sound issues...yet. :rolleyes:
Samsung
Version 973006.
OSV 1.32AOI
EPG 5.10.k HD
 

ps burley

Standard Member
sierra blue are you saying when you change channel or play recorded prog etc the sound and vision starts at same time and yiu dont get what i get which is video plays with no sound for first 2 secs then sound comes in ?? how old is your box, any other issues with your samsung?
 

sierrablue

Standard Member
sierra blue are you saying when you change channel or play recorded prog etc the sound and vision starts at same time and yiu dont get what i get which is video plays with no sound for first 2 secs then sound comes in ?? how old is your box, any other issues with your samsung?
Yep!Sound and vision start at the same time!As I said,this is the only issue I have had with the box, which is a couple of months old.No other probs to report :smashin:
I am really happy with my Sammy....so far, which was a replacement for my 2.5 year old Thomson.
Why don't you wait a while till the new EPG is downloaded before you call Sky.Maybe the problems you have will be fixed by this.If not,then ring them up and complain :D
 

fuzzys

Banned
I have just had my amstrad box 2 weeks old replaced with a new samsung bos to solve the hdmi switchung issue with my panasonic tv. However on day one I had 2 problems and wondered if anyone else had this.

I had a number of recorded programmes, i watched one, then used back up to take to planner and selected another recorded programme, instead of that program playing it played the previous one but in a frozen scene. The scene was the one which was playing immedietely before I pressed back up. I come out of planner select another rec prog and its fine, i use back up again select another rec prog and the same happened - prev watched prog frozen. I did this for 5 mins. Turning the box off and on solved. Its only happened once but on day 1 its not a good sign. Any comments?? also I notice when you change channels or use FF or REW then the video plays as normal but the sound takes 2 seconds to commence. Not a huge issue but anoying. Comments on both appreciated...not sure whether to keep day old box or get it changed.:lease:
Its called Ghosting, I had the same problem basically turn the HDMI cables the other way. Sky HD socket to Tv and TV socket to Sky it should work. As I have done that and it works perfectly. Remember to switch your box first when switching cables. Thats what the help centre said.
 

ps burley

Standard Member
I really dont thaink reversing should make any difference surely !...its not ghosting the pictiure although frozen is 100% clear..are we talking the sa,e problem here? I appreciate your reply but dont understand how reversing a HDMI cable can affect the box in the way i explained.
 

The latest video from AVForums

Podcast: Marantz SR7015 & NAD T 778 AVR + Mission LX2 MKII Speaker Reviews, AV & Film News and More
Top Bottom