1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New plasma - need help !

Discussion in 'Plasma TVs' started by manc, Jun 28, 2003.

  1. manc

    manc
    Standard Member

    Joined:
    Apr 3, 2003
    Messages:
    150
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Ratings:
    +0
    Hi,

    After doing a fair bit of research i decided to purchase a hitachi 42pma400e plasma screen and it arrived this week.

    I am using a JS rgb scart - component converter with half-decent cabling.

    Sky Digital is working fine, a bit blocky but i expected that due to the signal broadcast quality but when plugged into my Sony ns 905vp DVD player the display only works for a few seconds at a time before i get a blank screen and an "out of frequency" message.

    I have enabled RGB mode on all sources and am not using any kind of scart splitter as yet, just single inputs.

    The dvd player works fine straight to the svideo input but pq is nowhere near the component quality (even if it only last for a few seconds :) )

    Any help much appreciated.
     
  2. manc

    manc
    Standard Member

    Joined:
    Apr 3, 2003
    Messages:
    150
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    19
    Ratings:
    +0
    Hmm, after a bit of playing i found there is no problem on my lord of the rings dvd and all vcds so its some kind ofdisk problem.

    All my dvds are bought in the UK and are the same region :(
     

Share This Page

Loading...