Question New MacBook Pro can't connect to QNAP 219P NAS

Stone Free

Active Member
I have never owned a Mac before, and so I don't know what to do to fix this problem.

I can see the NAS in finder, there are two links to it, but both of them give connect failed messages. First I thought this was because I hadn't turned on the Mac Networking protocol. I tried to fix this by going to the usual nas address: http://mynas:8080. However it wouldn't connect, I then tried substituting it with the DHCP supplied address of the NAS http://192.168.1.6:8080 but still nothing.

I then went onto my old Windows laptop and connected to the webpage with it instead, and then turned on the Mac networking protocol but I still couldn't connect to it either through the webpage or the link in finder
 

Alison22uk

Member
have you enabled the guest log in? in the top right have you selected 'connect as'? you can also use the GO menu in finder go > connect to serve and put the IP address in there?
 

afhussain

Active Member
I do the latter, from the Go menu select Connect to Server and type in the IP address, it will then appear as a drive in finder
 

The latest video from AVForums

Podcast: Marantz SR7015 & NAD T 778 AVR + Mission LX2 MKII Speaker Reviews, AV & Film News and More
Top Bottom