New IR receiver installed and found correctly but not driving Vista MC

pomegran

Novice Member
Hi,

Previously created a thread about buying a new remote for vista mc. Decided to buy a replacement IR receiver instead. The official microsoft one in fact off eBay.

Plugged it all in, drivers installed correctly (ehome receiver etc) and even flashes when I point my Microsoft remote at it and click a button. But it is no longer driving anything in media center I.e. The green button does nothing etc.

Any ideas as to what this might be?

Thanks
Mark
 

ytrebil

Novice Member
That’s very odd. This sound stupid, but are the batteries in the controller all good?

Does the remote do ANYTHING?

When I received my Hauppauge kit, it came with a CD which I haven’t used because it’s not for the IR…. So I’m wondering if you need any software for your remote installed? Although that would be strange but I’m just thinking because of why a CD was shipped with my kit?

Also, lastly, where are you based? I have a brand new Hauppauge remote that came with my kit that I haven’t used (I use a Harmony), if you want I can post it to you for free or if you are close enough I’m more than happy to meet you.
 

pomegran

Novice Member
Thanks for the offer of help, but I think it's more driver related than remote related.

I now have 2 remotes, exactly the same MCE remotes which don't trigger anything. The Microsoft infra red receiver flashes when I point either remote at it but nothing actually happens anymore in media center.

Shame there isn't a way to check windows is seeing the button presses???
 

pomegran

Novice Member
Problem solved.

Never had the inclination to ever install a service pack on Vista due to problems it might cause. However I took the plunge tonight and went to Vista SP1. This has solved my problem!

Should I make the leap to SP2? Maybe once I've backed up!
 

The latest video from AVForums

Podcast: Philips OLED+935 impressions, Denon AVC110 Review, Film Reviews, News and More...
Top Bottom