1. Join Now

    AVForums.com uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

new hs10 bulb bug

Discussion in 'Projectors, Screens & Video Processors' started by shaun p, Feb 26, 2003.

  1. shaun p

    shaun p
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Received my new HS10 today:) :clap: after two weeks of doing all the homework and reading the threads etc.... I finally get to see the big picture in my home.....( i need to get a bigger screen though!!) picture quality great just one little problem im looking for help with.

    When first setting the HS10 up picture cuts out, lamp cover light comes on and standby light flashes - this happened about every 5 mins. Switched off and unplugged - let the HS10 cool down and started again this time lasted 30 mins then cut out again!! does anyone have any answers. As most films last longer than this, it could prove a big problem!!!!

    Off to bed now but I dont think ill sleep much with the worry of this problem. Have I bought a dud? or is there something im missing. Please help.:confused:
     
  2. JohnS

    JohnS
    Active Member

    Joined:
    Oct 31, 2000
    Messages:
    2,580
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Herne Bay, Kent
    Ratings:
    +33
    Have you blocked the fan vents? You do need to allow the HS10 room to breathe, its been quite well documented if you do a search.
     
  3. Klippie

    Klippie
    Active Member

    Joined:
    Dec 1, 2002
    Messages:
    623
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    31
    Location:
    Scotland
    Ratings:
    +55
    Shaun,

    Do you have it sitting on a soft surface?

    The lamp cover light comes on and cuts out becuase the light unit has overheated due to not enough air being sucked in underneath where the intake is, just make sure there is plenty of air gap under the projector then all should be well.

    Have fun with your new toy......

    Klippie.
     
  4. tbodin

    tbodin
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    Hi Shaun,

    Yank here, hope we are welcome as long was we don't wander into politics....

    The gents are right I think re: first things to try. Yours sounds a lot like mine however (and others stateside) as it went to the graveyard. Seems the trend there (solution not rigorously verified with time) is simply a lamp replacement, on Sony's dime (or quid, or whatever)

    Best regards,

    Tim
     
  5. shaun p

    shaun p
    Guest

    Products Owned:
    0
    Products Wanted:
    0
    Ratings:
    +0
    As its just come out of the box,ive not got a shelf etc, to sit it on yet. You could be right Klippie , it was resting on the back of the sofa, i thought the vents were at the front,:confused: still i am new to this. Hope i havent caused any undue panic in the hs10 world, everything else seems great. I ve got some time off this afternoon, ill try resting it somewhere else,and report back. Thanks.
    I got afree screen with mine, but its to small, any recomends,ill phone nexnix, this afternoon for advice. im thinking electric
    :D if my wife will let me splash out, i got her on my side when i said it came with a free one;) . hs10 about 5m away from screen , difficult but not impossible to relocate
    by the way i did audition the optima h50, thought the picture was better than hs10 .. but couldent live with rainbow effect, which i saw striaght away.:zonked:
     
  6. JohnS

    JohnS
    Active Member

    Joined:
    Oct 31, 2000
    Messages:
    2,580
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    71
    Location:
    Herne Bay, Kent
    Ratings:
    +33
    A good reasonably priced electric is Owl, I got an 8ft for £670 from http://www.convergent-av.co.uk , Gordon posts here and offers excellent advice as well as decent prices.
     

Share This Page

Loading...