• New Patreon Tier and Early Access Content available. If you would like to support AVForums, we now have a new Patreon Tier which gives you access to selected news, reviews and articles before they are available to the public. Read more.

new hard drive works then stops and has to be reformatted again to work

Sunshinewelly

Distinguished Member
I used to have a amstrad V2 box and bought a samsung spinpoint 250gb drive for it.

i had a problem with my viewing card and they replaced the amstrad with a new Pace v3 box ( i had taken the samsung drive out when they came to look at the amstrad).

I then placed the samsung drive in the Pace box.

the weird thing is it worked fine for 7 days, but then on the weekend would not record, pause or allow me to access the programes on the hard drive. i reformatted it again using housekeeping and holding down left and right, select etc and it is again working fine.

I am afraid it will go go again

any ideas whats happening here
 

FRANTIC FRANC

Active Member
I used to have a amstrad V2 box and bought a samsung spinpoint 250gb drive for it.

i had a problem with my viewing card and they replaced the amstrad with a new Pace v3 box ( i had taken the samsung drive out when they came to look at the amstrad).

I then placed the samsung drive in the Pace box.

the weird thing is it worked fine for 7 days, but then on the weekend would not record, pause or allow me to access the programes on the hard drive. i reformatted it again using housekeeping and holding down left and right, select etc and it is again working fine.

I am afraid it will go go again

any ideas whats happening here

If you did not format it the first time when you swapped it to the new box then that was probably the problem.

Cheers, Franc
 

The latest video from AVForums

Guardians of the Galaxy Xmas Special, Strange World, Bones and All, and Cabinet of Dr Caligari in 4K
Subscribe to our YouTube channel
Support AVForums with Patreon

Top Bottom