New build keeps crashing !! Help

LJB123

Standard Member
hi, i recently built a PC for a friend who is a photographer, he wanted a high spec pc for £600, so i put together this;

Intel core I5 2500K sandy bridge 1155 3.30Ghz
MSI Z77A-G43 motherboard
8GB corsair vengeance 1600 (2x4GB) RAM
OCZ Agility 3 120GB HDD
MSI ATI radeon 7700 1GB
corsair CX500 PSU
Arctic freezer 13 pro CPU cooler
Zalman Z9-U3 case

now it has been crashing from day 1, i have not over clocked it at all and was hoping to get 4Ghz out of it and can but don't want to as it is unstable at stock, the nature of the crash is on occasions it will BSOD, and random things will "stop working error" in windows 7, everything from explorer.exe to catalyst control center, i have re-installed windows about five times now and all the same, i have been in the bios and upped the CPU voltage by 0.2V and put the ram voltage to 1.5V, i have also tried the pc with out the graphics card and only one stick of ram and still crashes. Now do you think i should try and RMA the Motherboard or any other parts or do you think its a software issue, please hlep me i have been on this for about a month now!!

thanks for your time

Luke
 

EndlessWaves

Distinguished Member
It's not a good idea to run stuff at voltages they're not rated for if you suspect they're broken as it'll make it harder for the retailer to tell whether it was you that broke it.

The first reinstall of windows was enough to rule out software issues so it is a dodgy bit of hardware or a compatibility issue. Have you tried both sticks of ram individually? And tried them in the slot recommended in the motherboard manual?

I would check that your voltages are ok, I believe ATX spec tolerance is +- 5% of the nominal so if they're outside that it may be the PSU - check the reported CPU/memory voltage is what it's designed to be for your CPU/memory as well (after you've reset it, and check it using a hardware info tool not the BIOS numbers).
 

LJB123

Standard Member
Yeh, the voltages I have set are all u. The safety margin, the ram is actually rated at 1.5v but the bios automatically set it to 1.3 so it only ran at 1066mhz not the 1600, and the +0.2v for the CPU is with in safety, so in that respect I suppose that is over clocking but I will put it back to auto as it made no difference, I will try the ram again individually but they are in the dual channel sockets (skt 1 and 3. )
Will let u know what I find
Thanks
Luke
 

Bugbait

Well-known Member
Swap out the SSD and see if that's the problem. The OCZ Agility and Vertex 3's use a the Sandforce controller which has been known to have problems. Common ones being Windows BSOD and freezing. This is far less of a problem in newer firmware versions but I don't think it has been completely fixed. Best is to install a trusted mechanical HDD as a test and see if the system is stable.

Set everything in the BIOS to the auto defaults (reset CMOS). Test one stick of RAM at a time. Even though it's dual channel RAM I/O you can run it in single channel just fine, especially for testing purposes.
 

brookheather

Distinguished Member
What firmware version are you running on the Agility 3 - I had similar symptoms with the original firmware.
 

Similar threads

The latest video from AVForums

Podcast: Samsung HW-Q950T Soundbar Review, Filmmaker Mode, Disney+ $30 for Mulan, AV news and more
Top Bottom