Question New, 60R5800E, White balance problem

Discussion in 'Hisense TVs Forum' started by BD4pilot, Jun 23, 2019.

  1. BD4pilot

    BD4pilot
    Novice Member

    Joined:
    Jun 23, 2019
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Lake City FL 32025
    Ratings:
    +0
    Hello Forum, I am a video tech from the analog days. I have set up white balance on many a monitor. So I am use to making those RGB alignments using gains, screens ETC. I have done some LCD tv also on TCL and Phillips TV. I have good success doing those. I did get the service menu codes to go into the RGB setups. Now for my problem, I just bought a Hisense
    60R5800E and the B/W image has a greenish cast in it. I know about the setting for Temp
    like (cool, normal, warm) and thats not the problem. I have a Tektronic 149A sig generator
    and has Gray scale bars, NTSC color bars and other test pattern. I was the service Mgr for a company , Visual Sound. What I need as I stated is service menu code for the Hisense TV
    Thanks
    Pilot
     
  2. Member 799988

    Member 799988
    Novice Member

    Joined:
    Feb 9, 2018
    Messages:
    13
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    South Africa
    Ratings:
    +0
    Press 1969 when on the audio balance setting. You might need a special remote to get out of the service menu.
     
  3. BD4pilot

    BD4pilot
    Novice Member

    Joined:
    Jun 23, 2019
    Messages:
    2
    Products Owned:
    0
    Products Wanted:
    0
    Trophy Points:
    1
    Location:
    Lake City FL 32025
    Ratings:
    +0
    Thanks for the information, but the set up for audio doesn't have a balance mode. And the remote doesn't have any numbers on it
    It is a Roku type
     

Share This Page

Loading...